Jump to content

computer uploading WHAT to WHO and HOW


Recommended Posts

hello out there,

got a problem.

hp laptop, vista 32,chrome browser,microsoft security essentials (active),optus wireless broadband.

noticed very recently that when i download podcasts (google reader) or go on line, my computer uploads at

speeds from 5 kbs to 100 kps and short bursts of up to 700 kbs.

i do not participate in any file sharing.years ago i had eMule but long gone.

i have run Malware bytes pro. scan

iobit and MSE. they all show zero problems.

i have exactly the same situation on my netbook. transfers/ contamination possible via; optus dongle, flash drive file transfer.chrome sync.

resource monitor/ network usage beyond my understanding/ competence.shows addresses, whose ?

help much appreciated,


ps, the only thing on machines that could justify such volume are music files.?

Link to post
Share on other sites

hi, downloaded the microsoft as above.looked at some of the high usage endpoints, who is......,a few that i did not recognise i terminated. i think they re appeared ?

whilst the box keeps frantically updating. is there a better way please ?

also the uploading never takes place unless i am browsing/ downloading, thus.......?

tried to remove akamai.com, then i realised i had no clue....

Link to post
Share on other sites

Hello thomasvesely:

akamai.com is one of the top Internetnet content delivery networks (CDN). One could conclude that your systems are reporting usage statistics to the CDN as likely agreed to within your podcast licensing.

HTH :)

Link to post
Share on other sites

@ Spam Hunters

thanks for the "Welcome" thingie.& sentiment.

i have run combofix

it has not fixed it.

the other similiarly rife "connections" via TCPview are permutations on " MarkMonitor.com"....also very many "chrome exe" entries.

i searched the computer, and found the following;

LHMJ4 C;users\thomas\app data\roaming\macromedia\flashplayer\#shared objects

this file came up in my akamai search ?

aaaargh !?!

Link to post
Share on other sites

update, spent most of today downloading, deploying ; combofix, kasperky's TDSSKiller,eset,grinler, oldtimer ?, geekstogo ? and sending files back to MBAM.

it all nearly did my head in. first time ever.nothing has changed. except, the uploads are measured in bytes.this may not be a problem, or as SpamHunters

suggested, just usage..... i know not and my head is spinning.............

Link to post
Share on other sites

now bitmeter2 and something shark, to monitor in and out...one didnt fully work with vista and the other was, for me, the most complex thing ever., could not deploy.

after wasting time on this , i found a usage meter in Windows. great...monitoring now,

more soon.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.