Jump to content

Microsoft and Third Party Programs Aren't Working


Recommended Posts

On Saturday, my computer was infected with the Win 7 2012 virus. It wouldn't let me open malware programs to get rid of it, or any other programs for that matter. So I decided to try opening the Admin account using the net user administrator command. But the virus wouldn't let me do that either. So I restarted the computer and went into Safe Mode with Command Prompt and successfully used the command there. Then I got into the Admin account and ran Spybot, IObit's System Care 5, Malwarebytes, IObit's Malware Fighter and McAfee Total Protection, in that order. I managed to get rid of the virus after running Malwarebytes, but I encountered another problem. When I logged onto my standard account, I couldn't open any programs. I can't open Microsoft Office programs or third party programs. When I try clicking on a shortcut or opening from the Start menu, a window pops up asking me which application do I want to use to open the program.

But when I right-click and choose "Run as administrator", it opens with no problem. So I decided to go back into the Admin account and make the standard account an Admin account. Still doesn't work. I would get a box saying to provide the Admin password to start the program. So I went back into the Admin account, and restored some items that were deleted during my efforts to remove the virus. Still didn't work. So now, I'm at the place where I get the message "This file does not have a program associated with it for performing this action. Please install a program or, if one is already installed, create an association in the Default Programs Control Panel." By the way, I can bypass the message by right-clicking and choosing "Start" to run the application.

So that's where I am now. I can open a few items without using "Run as administrator" like the Recycle bin. But I can't even open something as simple as Solitaire. I can't open the Command Prompt or anything in System Tools without the above message coming up. I've never had a problem like this before, and I'm thinking it's associated with the virus that was removed. Or I have another virus and the software I use can't find it, or it's something else entirely. By the way, I can run the programs with no problems in the Admin account. Right now, I'm using the Standard User account. One suggestion from the Microsoft forums was to use instruction listed here:


I haven't tried it because I'd like to get some other opinions. Interestingly, there's an image of the results after using Malwarebytes on that page and it shows infected registry files. I didn't get that when I ran it. Only five hits saying "Trojan" came up, McAfee found two other viruses. Now that I've seen that image on the site, I'm thinking that I may be still infected. All advice is appreciated.


Link to post
Share on other sites

  • 2 weeks later...


Sorry for delayed response. Forums have been really busy. If you still need help with this do following, please.

Download DDS and save it to your desktop from here or here or here.

Disable any script blocker, and then double click dds file to run the tool.

  • When done, DDS will open two (2) logs:
    1. DDS.txt
    2. Attach.txt

    [*]Save both reports to your desktop. Post them back to your topic.

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.