Jump to content

new forum look issues


fivealive
 Share

Recommended Posts

Agree -

I keep hitting the Malwarebytes.org button instead of the (old) usual Forum tab :blink:

Also notice that QUOTES and other areas are Very dull grey and hard to read -

Extra -

I just noticed that in my PMs, the messages are only 3/4 shown. - The left side is partially missing -

I must shrink to 75% to see the PM fully -

OK - I love the way that the FAQ etc are shown clearly when opening General MBAM area -

Link to post
Share on other sites

The default forum font size seems very small.

If I make the font size larger using my browser's zoom feature it seems to interfere with how pm's are shown, in some of them I have to scroll down an empty area which has 'delete' and 'compose new' buttons on it in order to get to the first pm in a thread.

Link to post
Share on other sites

Ok...next time there's an update..and the "Whole Ball of Wax" is changed...at least send an e mail or somthin... :lol: I seriously thought I had gone to the wrong site or had been hacked...

I'll get used to it though....Looks good

Link to post
Share on other sites

This looks like crap in my opinion. :angry2:

Thanks for that Buttons, only they will not be able to read what I have in the quote box (if they can read it at all) Its not Size 2 any more -

I felt guilty being the first to put a few full honest ideas forward, but I agree 100%

I was trying to be nice and only mention a few minor items - But it is crap - -

This is Size 14 ???? Almost ""size 2"" -

Think of most laptops that will not be able to see the print --------------

Just added these from my first post - -

I keep hitting the Malwarebytes.org button instead of the (old) usual Forum tab :blink:

Also notice that QUOTES and other areas are Very dull grey and hard to read -

Extra -

I just noticed that in my PMs, the messages are only 3/4 shown. - The left side is partially missing -

I must shrink to 75% to see the PM fully -

OK - I love the way that the FAQ etc are shown clearly when opening General MBAM area -

Link to post
Share on other sites

Fivealive, when you use a smartphone, on the left at the bottom of the page you can click on "mobile version" and then it works very well. I'm actually writing this using my Defy.

my phone loads the mobile site by default but it seems to be semi working now on the phone still some issues like i cant edit my posts and what not but at least i can see if i have messages now

hopefully it gets fixed or something

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.