Jump to content

MBAM and hijack this do not execute


Recommended Posts

I am fighting a piece of unknown malware. It started out throwing antivirus2009 messages. I have managed to clean part of it up using Microsofts cleaner but it is still there.

The infected machine is an HP desktop running XP SP2

My test machine is a Dell laptop with XP SP3.

The current symptoms are:

It will not allow IE or Firefox go to any antivirural site such as Macafee or Malwarebyte.

When I try to run any of the malware removal procedures recommended by this and several other sites I get the following:

It will not run the malware setup or executable from either the desktop or from a flash drive.

It will not run Malwarebyte from the flashdrive.

It will not run Hijack This setup from the desktop or a flash drive.

I have run both from the test machine and both run from the desktop and a flash drive.

On the infected machine the programs show up in task manager but no cpu cycles are given to it

No windows for any of the programs are opened.

I have looked over task manager but see no obvious malware running.

Help!

Link to post
Share on other sites

I am fighting a piece of unknown malware. It started out throwing antivirus2009 messages. I have managed to clean part of it up using Microsofts cleaner but it is still there.

The infected machine is an HP desktop running XP SP2

My test machine is a Dell laptop with XP SP3.

The current symptoms are:

It will not allow IE or Firefox go to any antivirural site such as Macafee or Malwarebyte.

When I try to run any of the malware removal procedures recommended by this and several other sites I get the following:

It will not run the malware setup or executable from either the desktop or from a flash drive.

It will not run Malwarebyte from the flashdrive.

It will not run Hijack This setup from the desktop or a flash drive.

I have run both from the test machine and both run from the desktop and a flash drive.

On the infected machine the programs show up in task manager but no cpu cycles are given to it

No windows for any of the programs are opened.

I have looked over task manager but see no obvious malware running.

Help!

I'm seeing something like this too. I tried running Norton Anti-virus on the machine and it blue-screened. Now I'm running Norton against it, connected to another machine, so we'll see.

I'd like to try MBAM, but it won't install, and it doesn't find anything running on another machine. HijackThis won't load, and since it only shows running processes, it doesn't do any good to run it on another machine.

Link to post
Share on other sites

I'm seeing something like this too. I tried running Norton Anti-virus on the machine and it blue-screened. Now I'm running Norton against it, connected to another machine, so we'll see.

I'd like to try MBAM, but it won't install, and it doesn't find anything running on another machine. HijackThis won't load, and since it only shows running processes, it doesn't do any good to run it on another machine.

Tried renaming the installer exe and renaming hijackthis? Also you could try changing the extension of the exe's to .bat's or .com's

Link to post
Share on other sites

I'm seeing something like this too. I tried running Norton Anti-virus on the machine and it blue-screened. Now I'm running Norton against it, connected to another machine, so we'll see.

I'd like to try MBAM, but it won't install, and it doesn't find anything running on another machine. HijackThis won't load, and since it only shows running processes, it doesn't do any good to run it on another machine.

No idea why you are slaving drives. Have you not built a BartPE disk to scan with Spybot Search & Destroy? Have you not tried running scans with Kaspersky's bootable anti-virus disk or Avira's bootable rescue CD? Norton isn't going to do a thing...

BTW: Try renaming HijackThis. That usually fools the trojan that's blocking it from loading (granted that's starting to change). Same with MBAM.

Link to post
Share on other sites

  • Root Admin

Hello and Welcome to Malwarebytes.org

Please read and follow the instructions provided here: I'm infected - What do I do now?

Someone will be happy to assist you further with cleaning your system if required

During this scan and cleanup process you should not install any other software unless requested to do so.

Link to post
Share on other sites

Hello and Welcome to Malwarebytes.org

Please read and follow the instructions provided here: I'm infected - What do I do now?

Someone will be happy to assist you further with cleaning your system if required

During this scan and cleanup process you should not install any other software unless requested to do so.

I have read and followed those directions. When I tried to run Hijack it fails to run but it shows up in Task Manager, same with MalwareByte. I have been given several excellent suggestions that will be tried tomorrow.

Here is my plan of attack.

Disable System Restore

Rename MalwareByte to MB.com and Hijack This to HT.com.

reboot into Safe Mode.

Run as in the above instructions.

I will pass along the results. It is looking more like a reformat will be needed.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.