Jump to content
Really Global

Program Files False Positive?

Recommended Posts

Hi - here is the developer's log. I would like to delete but want to make sure I should.

PS am not very techie - please explain simply!

Thanks.

Malwarebytes' Anti-Malware 1.33

Database version: 1696

Windows 5.1.2600 Service Pack 3

26/01/2009 23:18:56

developer mbam-log-2009-01-26 (23-18-35).txt

Scan type: Full Scan (C:\|)

Objects scanned: 127559

Time elapsed: 1 hour(s), 4 minute(s), 16 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 1

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

C:\Program Files\setup.exe (Rogue.Installer) -> No action taken. [3857535134305180728670154279848566777770831301362761498380728366780139747770846

1847085868115708970]

Share this post


Link to post
Share on other sites

There shouldn't be any executable files in this folder . Unless you have decided to store this file here yourself I see no way that it can be legit .

Share this post


Link to post
Share on other sites
There shouldn't be any executable files in this folder . Unless you have decided to store this file here yourself I see no way that it can be legit .

Thanks for replying. No, I hadn't save anything to setup.

I removed it this morning as I was worried about it.

However, having removed it, I am now getting a message when I boot up:

"Set up encountered an error during installation.

Error Code 000D

OK"

I click on again and I get another box asking me to wat whilst set up continues.

I rebooted the system and got the same message. My PC seems to be running OK, but I wondered if I had removed something important by getting rid of the rogue installer.

What do you think?

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.