Jump to content

Malwarebytes Update = Severe XP issues


Recommended Posts

We have over 100 million downloads and now have almost 2 million users that have updated and approximately 55 users that have posted having an issue. Of those 55 users at least 40 of them have replied that the MBAM-CLEAN utility has corrected the issue.

Most unresolved users are those with Zone Alarm and we are still looking into the issue. So even though the reported numbers are actually very low compared to 2 million users we are still working to assist those users as well.

Thank you for your patience.

These stats in no way reflect how many people are affected. I am sure there are people out here right now that think their computer is broken. I have friends that are not computer savvy and thought they had a serious problem. They had no idea what caused the problem with hangs or crashes. Yes, the only thing in common is ZA, but how would they know that? I have strongly suggested they all use MB for protection and have called at least 4 people that I had to help go thru the process.

Link to post
Share on other sites

  • Replies 435
  • Created
  • Last Reply

Top Posters In This Topic

  • Root Admin

These stats in no way reflect how many people are affected. I am sure there are people out here right now that think their computer is broken. I have friends that are not computer savvy and thought they had a serious problem. They had no idea what caused the problem with hangs or crashes. Yes, the only thing in common is ZA, but how would they know that? I have strongly suggested they all use MB for protection and have called at least 4 people that I had to help go thru the process.

We don't disagree that it's not disconcerting and even if the number were 10 times that amount it is still extremely low compared to millions. We are not ignoring you as some other companies might but it's not a pandemic issue either.

Once we we're able to find a solution to this Zone Alarm issue we will post about it.

Thank you again

Link to post
Share on other sites

  • Root Admin

Hello ellentk,

There is no trouble shooting required.

If you're using Zone Alarm then you currently will need to disable our protection module until there is an update for Zone Alarm or a work around located. If you're not using Zone Alarm then the following has fixed the issue for almost every user that has posted an issue.

Please do the following:

  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Link to post
Share on other sites

Same problem with MWB locking up during startup. Have winXP pro SP3 with all updates; ZA free 92.106.000; AVAST 6.0.1367. No problem until loading 1.60.0.1800 update.... Lockup is so bad that Safe Mode will not start. Had to get out old XP install disc, start new installation, then cancell after windows starts just before reloading all of windows,,,[reloading all programs is a BIG pain] then XP will start in safe mode and I can uninstall MWB. Computer runs fine without MWB, now afraid to reinstall 1.50.00 and I had paid for MWB.

Link to post
Share on other sites

We don't disagree that it's not disconcerting and even if the number were 10 times that amount it is still extremely low compared to millions. We are not ignoring you as some other companies might but it's not a pandemic issue either.

Once we we're able to find a solution to this Zone Alarm issue we will post about it.

Thank you again

No its not pandemic and yes your support is superb. My only point is that there are people out there right now that do not know what is wrong with their computers and have no idea how to fix it. The update should acknowledge that there could be an issue when installing it, if possible.

Thanks

Link to post
Share on other sites

I'm have to agree with repitall. As much as we encourage our members to seek help from the source, many still post on every other forum but the forum for the program with an issue. I see posts from those with Norton, AVG and other programs besides Zone Alarm with unresolved problems with this new version. I had issues with Avira until Maurice Naggar and LDTate kindly helped me out.

Some people either don't know how to ask for help, think it's a problem with their computers or for whatever reason, refuse to post on an unfamiliar forum.

Malwarebytes is a wonderful program, but I think underplaying/underestimating the scope of the very real problems that are occurring with this new version is a mistake.

To all who are having problems, good luck. :)

Link to post
Share on other sites

My experience was that I could log in (XP Pro SP3) but then, as others have said, everything froze. Using Linux Mint to browse for similar problems in the past few days confirmed my suspicions that MBAM was probably to blame.

My solution was to boot into the recovery console from the installation CD, use LISTSVC to find what services were started, and then to use DISABLE to prevent MBAMService from automatically starting. I could then boot and login successfully. The first thing I did was to uninstall MBAM and I'm not planning to reinstall any time soon.

I run Microsoft's anti-virus and Zonealarm firewall, but I only ever use MBAM for on-demand scans so MBAMService should not have started.

I suspect there are lots of folk out there staring at a frozen screen, totally unable to use their machine thanks to this "upgrade".

Link to post
Share on other sites

@ellentk - a couple of links to prior version have been posted through this thread

I agree that the support folks are doing the best they can but it is also truth that someone is neglecting the scope of the issue and sticking to the FAQ book.

I gave it a try one final time at version 1.60, using the uninstall tool in safe mode and then setting Avast to exclude the MBAM processes and service to no avail. XP hangs just as soon as the desktop shows up. Went again back to 1.51.2.1300; sorry but I won't keep trying. As I said before, I will stay with this version until it ceases to work or a solution has been found.

Viel Glück!

Link to post
Share on other sites

Same issues with crash on update as other XP users. I have SP3 and am NOT running any other firewall software.

Tried uninstall and re-install later version (mbam-setup-1.60.0.1800.exe).

Attached is file Copy of 5140_appcompat.txt with technical details.

I just bought this program on 12/26/12 and it has already crapped out. Fix it or refund my money.

Edited by TeMerc
Post edited to delete attachment.
Link to post
Share on other sites

We have over 100 million downloads and now have almost 2 million users that have updated and approximately 55 users that have posted having an issue. Of those 55 users at least 40 of them have replied that the MBAM-CLEAN utility has corrected the issue.

Most unresolved users are those with Zone Alarm and we are still looking into the issue. So even though the reported numbers are actually very low compared to 2 million users we are still working to assist those users as well.

Thank you for your patience.

There are 55 users that have taken the time to find this forum, subscribe to it and waste their time posting about the issue and trying the sometimes non-working "solutions". I bet there at least 55 more that won't do this either because they have no time or no clue on what to do.

And do not forget that those having the issue are the 55 users that are using the paid version because when real time protection is not activated the issue is not present. So do not forget where the money comes from, with all respect.

Oh, and remember that some of the 55 users reporting the issue do not use Zone Alarm.

Have a nice day.

Link to post
Share on other sites

On top of a non working program you also have a non-working contact page. I fill out the contact form and when I hit "Submit" I get a message saying the page I am looking for does not exist.

Not surprisingly, at this point I have lost confidence in anything Malewarebytes does. I don't have the time or inclination to be a beta tester for your software and website.

Link to post
Share on other sites

We have over 100 million downloads and now have almost 2 million users that have updated and approximately 55 users that have posted having an issue. Of those 55 users at least 40 of them have replied that the MBAM-CLEAN utility has corrected the issue.

Most unresolved users are those with Zone Alarm and we are still looking into the issue. So even though the reported numbers are actually very low compared to 2 million users we are still working to assist those users as well.

Thank you for your patience.

Yes, I'm obliged to be patient because my reinstalled old version ask me every time to install the new one... :huh:

I understand also it's not easy to develop this kind of software (the best I know), but seriously, you don't have to minimize the situation... :o

As ZoneAlarm is not a little product, I'm sure the beta testing was very light... :blink:

Regards,

Link to post
Share on other sites

Yes, I'm obliged to be patient because my reinstalled old version ask me every time to install the new one... :huh:

Regards,

Go to Settings > Updater Settings > and disable "download and install prog..." and "Notify me when a pro...."

There is a box you might want to consider unticking when you register the program, something like "Keep the program updated" or something. You see this option before you register the program but it does not seem to be available once the program is registered.

Link to post
Share on other sites

On top of a non working program you also have a non-working contact page. I fill out the contact form and when I hit "Submit" I get a message saying the page I am looking for does not exist.

Not surprisingly, at this point I have lost confidence in anything Malewarebytes does. I don't have the time or inclination to be a beta tester for your software and website.

btolle,

I am really sorry to hear that you're having issues with both our product and website. Could you please provide me a link to the the page you had an issue with? I was able to submit a support request through this form with no issues. If there are any other issues with the site, please feel free to let us know in a new thread and we will investigate further.

Thank you again, for your patience.

Link to post
Share on other sites

  • Staff

To all having these issues with ZoneAlarm, we are actively working on getting this resolved and have several members of our QA team as well as development working on this issue, and I myself am working on it as well. We believe we may have found a resolution which will be provided shortly once it passes testing. We'll let you know if it works and how to apply the proposed fix once testing is complete if it does indeed resolve the problem.

Thanks :)

Link to post
Share on other sites

To all having these issues with ZoneAlarm, we are actively working on getting this resolved and have several members of our QA team as well as development working on this issue, and I myself am working on it as well. We believe we may have found a resolution which will be provided shortly once it passes testing. We'll let you know if it works and how to apply the proposed fix once testing is complete if it does indeed resolve the problem.

Thanks :)

Great! I'll be watching.

Link to post
Share on other sites

Thank you for your comments silverbird but if you review the post above you will see that we have over 2 million users so far that have updated and that are not having an issue and approximately 2 dozen users with Zone Alarm that are having an issue.

I can't believe that you said that. You have no idea of how many machines are messed up world wide. No idea at all. I have 3 here and I am just one user.

Mark

Link to post
Share on other sites

We have ... almost 2 million users that have updated and approximately 55 users that have posted having an issue.

Your wrong to assume that a small number of posts means that only a small number of users are affected.

How many of those 2 million users do you suppose have spent the day watching their computer hanging time after time for reasons which they just don't understand, and then given up and gone to the pub? Even if they suspect the problem might be associated with MBAM they can't get on-line to check, let alone post in this forum, because, well, their computer is hanging. I'd guess only a small percentage of users actually have the skills to fix something like this unaided.

Just a thought.

Link to post
Share on other sites

To all having these issues with ZoneAlarm, we are actively working on getting this resolved and have several members of our QA team as well as development working on this issue, and I myself am working on it as well. We believe we may have found a resolution which will be provided shortly once it passes testing. We'll let you know if it works and how to apply the proposed fix once testing is complete if it does indeed resolve the problem.

Thanks :)

Great news, thanks, and hope the fix is released soon!

Although it will be a shame to lose this entertaining thread :)

Link to post
Share on other sites

im using xp sp3, avira 2011, nis2012, zonealarm free. malwarebytes pro 1.51.2.1300. nis said something happened during scan: unauthorized access blocked (open token process) actor mbamservice.exe, target nis sec engine ccsvchst.exe

nis didnt like mbam and blocked it. bad nis. i rightclick mbam tray start update 5,85 mb % ok.

try updating again program_error_updating(403,0 HTTPStatusCode

i go to mbam site look in forum and all the problems here in this thread, norton internet security have been blocking mbam a lot in the recent history log. if i make an exception in nis and mbam updates i will be subject to freeze, hang nightmare to possibly.

i long didnt update ZA cuz it f*k things, very recently it updated itself and i was surprised it didnt f*k everthing. Earlier in 2011 avira antivirus wanted to update itself to 2012(with firewall), but i had to go back to 2011.

my current nis2011* is an upgraded/updated older install, but not the first 2012_offer from norton to upgrade cuz the first f*k everything up.

well i guess its mbams turn to run into the hang freeze/firewall issues zzzzz

I loved mbam back when i first installed it and it removed a lot of crap :)

Link to post
Share on other sites

I have three WinXP SP3 machines that lock up after installing MBAM 1.60. All have Zone Alarm (free version).

One of the three is a virtual machine (32-bit guest OS) running under VirtualBox on a 64-bit Linux system.

Thank the Gods (Turing, Einstein, Freud, Darwin, Newton) that WinXP safe mode works on VirtualBox.

Link to post
Share on other sites

Hello ellentk,

There is no trouble shooting required.

If you're using Zone Alarm then you currently will need to disable our protection module until there is an update for Zone Alarm or a work around located. If you're not using Zone Alarm then the following has fixed the issue for almost every user that has posted an issue.

Please do the following:

Ellen deleted instructions as they appear elsewhere in this thread.

Thanks, Ron. The fix worked. Ellen

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.