Jump to content

Error Code: 5


Recommended Posts

Over the last couple weeks I've run into an issue with Malwarebyes where it won't auto-load when my XP machine boots up. Then when I manually open the program and go to the "Protection" tab, I noticed that "Enable protection module" is unchecked. When I check-mark it, I get this error:

[Oopen SCManager] Failed to perform desired action. Error Code: 5

I have Kaspersky 2012 Suite and have added exclustions for Malware Bytes in Kaspersky. I uninstalled Malwarebytes and reinstalled, and that fixed the problem for about a week I think, but then today when I booted that computer, the problem is happening again.

Any solution for this?

Thanks, -Chris.

Link to post
Share on other sites

Hello ChrisW123 and welcome to the Malwarebytes forums!

For now you can follow the instructions below.


  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, install the latest version of Malwarebytes' Anti-Malware from here

    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

If this issue re-occurs after the clean install please let me know and we will go ahead look a little deeper.

Link to post
Share on other sites

Thanks Michael,

I reinstalled using the instructions below. The software seems to be running correctly, but it has been running correctly before and then a week later it wasn't (meaning "Protection > Enable Protection" checkbox was not checked) and I couldn't recheck it because of that error below.

But I'll monitor it over the next couple weeks and see.

Thanks!

Hello ChrisW123 and welcome to the Malwarebytes forums!

For now you can follow the instructions below.


  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, install the latest version of Malwarebytes' Anti-Malware from here

    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

If this issue re-occurs after the clean install please let me know and we will go ahead look a little deeper.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.