Jump to content

Win 7 Antivirus 2012 Bit - Can't do anything


bogus

Recommended Posts

I am working on a friends Toshiba laptop, Win7 32b, Home Premium. Running AVG and Webroot Spysweep.

It got bit a couple of days ago with this antivirus rogue. I got rid of it using the Malwarebytes tool (Thank you very much). However, I can't get anything else to run!

I have run exeHelper.com, but the system then freezes up and I can't do anything; not even in safe mode can I do much. Normal mode is totally crippled. I cannot run scans, I can't get logs, exeHelper ran, but then it locked up.

Thoughts would be greatly appreciated.

Thanks!

Link to post
Share on other sites

Update: In safemode, I reran the Malware utility, with a fresh update. Nothing showed, but I am able to run some things now. I have the logs, but I am not sure what value they hold. In safemode, they work fine, it's when I boot into normal mode that the computer gets freaky and nothing runs.

No exes of any kind - programs, IE, Windows Explorer, spysweep, you name it, it will not run.

I am still not able to send an email of the error log from Spysweep. Says it can't send an email.

And when I try to use Malwarebytes, I get this message: [OpenEvent] Failed to perform desired action. Error Code 2.

Any ideas?

Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.