Jump to content

WorkStation repeatedly going to MYROITTRACKING.COM


Recommended Posts

Hello,

I have a station that continuously tries to go to website MYROITTRACKING.COM, tried Trend then Malwarebytes scans, and after repeated scans, they both say no viruses but still try to go to site. Tried Rootkit scan by Trend wouldn't run. Noticed that one forum search had said to download and run OTL and send files. Attached them Extras.TxtOTL.Txt

Thank you in advance,

Link to post
Share on other sites

  • 1 month later...

Hello danrobbins,

Would you advise if you have resolved your issues or if you have sought help elsewhere?

If not resolved and you are not already seeking help elsewhere, I'd like for you to rerun a new (fresh) DDS and Copy & Paste the DDS.txt into a new reply.

Anyone other than original-poster who has similar issues, do not reply here. Start your own topic.

Link to post
Share on other sites

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.