Jump to content

Got the Windows 2012 thing, now redirect and ping.exe?


Recommended Posts

I was suddenly hit by the Windows XP Security 2012 virus, which left me unable to open any programs normally. Thankfully, I was able to get on the internet in a roundabout way, and that NCReg thing or whatever it was called seemed to have fixed the problem. For more info about that, see here:

Help topic I created

I'm not sure if the problem was truly resolved, because no anti-virus seems to be able to detect it. Anyway, I noted that wierd ping.exe thing, and I'm being redirected sometimes when browsing, mostly during google searches. Deleting the ping file and ending it has no effect, and my CPU is high. I've looked at things about how to remove it, but it's either two confusing, doesn't work, or the stuff I supposedly need to delete isn't there. I really need help, as this has been going on since yesterday, and I'm worried what kind of damage might be happening.

Also, I'm nervous, as most of the stuff going on in threads here looks confusing. If anyone willing to help could also talk with me on IM, that would be very helpful, because I will likely not understand stuff you want done.

No one has even viewed my topic? I don't understand-I really need help here...

Link to post
Share on other sites

...This is unbelievable. First I see that that someone has deleted the second post, which is very rude and uncalled for, since there was a point to that post. But even more importantly, my topic has been blatantly ignored. I don't know why I'm being ostracized while every other person here is being helped, but this is just cruel. My compter was under attack by a virus, and for whatever reason, you all just ignored me. You should all be ashamed of yourselves.

Link to post
Share on other sites

You just posted yesterday.

We have about 120 others that need help that posted days before you did.

You also posted to you're own topic.

We look for post with 0 replies, so when you replied to your own topic, we assume you were being helped.

Did you follow these directions?

http://forums.malwarebytes.org/index.php?showtopic=9573

Link to post
Share on other sites

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.