Jump to content

I'm infected help


Recommended Posts

Someone else had this issue but noone said how to fix it.

My computer wouldn't start up took 4 attempts

When it came on I downloaded a standard virus scanner and scanned the computer

The scanner found 2 main issues

Lvvm.exe

And 966.exe

It removed them both and blocked them from accessing the interweb.

Now however when I Attempt to log onto the interweb it won't let me and chrome says I have a proxy error whereas ie9 says I have technical issues

When I try to troubleshoot the windows system says the computer says

The remote device or resource wont accept the connection

I'm writing this on my phone since I have no internet tO my computer however msn and Skype both work !

Due to the lack of Internet I cannot pull a log off sorry

Link to post
Share on other sites

Glad we could help. :)

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.