Jump to content

Unable to update Database since 8/31/2011


Recommended Posts

Greetings,

This is my first post.

As I start up my MBAM, I get the message that my database is 108 days outdated. But as I try to update it, I get the message saying that I have the current version (Database Version 7622). I would think that there would be something much more current that a version from late August. I have modified my CA Internet Security, and have even uninstalled and reinstalled MBAM. I have verified that I do have the newest version of MBAM (1.51.2 1300). I've downloaded and run MBAM-Rules as well..

Can someone please help me with this?

Thank you much.

Link to post
Share on other sites

Welcome to the forum :)

Please try the following, it should resolve the issue:

Open CA Internet Security and click on MY COMPUTER

• Click on the View Settings link

• Click on Threat Settings and under Advanced Threat Exclusion List click Browse

• Click the + next to Computer or My Computer

• Click the + next to the hard drive that Windows is installed on (usually C:)

• Click the + next to Program Files Note: This will be C:\Program Files (x86) on 64 bit Windows versions

• Click on the Malwarebytes' Anti-Malware

• Click on OK then click on Apply

• Click on View Settings again.

• Click on Program Access

• Click Create a New Group

• In Group Name, type Malwarebytes

• Click Add Programs

• Click the + next to Computer or My Computer

• Click the + next to the hard drive that Windows is installed on (usually C:)

• Click the + next to Program Files Note: This will be C:\Program Files (x86) on 64 bit Windows versions

• Click on the Malwarebytes' Anti-Malware folder

• In the right pane, click on mbam or mbam.exe and click OK Note: CA for some reason may not allow you to add one or more of the files as exclusions, this seems to be normal

• Click on OK

• Repeat those steps for each of the following:

o mbamgui.exe

o mbamservice.exe

• Click Next

• Under Custom Permissions, uncheck Enable Privacy Protection, the others can remain as they are.

• Ensure there is no check in the notification boxes under Enable Inbound Access or Enable Outbound Access

• Click on Finish

• Close the the CA Internet Security window

Please let me know if the issue is now resolved or not.

Thanks :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.