Jump to content

Win 7 anti-spyware 2012 help


Fehler

Recommended Posts

Okay so I got it today and did what bleepingcomputer.com told me to do in safe mode and my scad found nothing and I went to normal mode and everything I opened would flicker and was hard to keep anything open and then I rebooted my laptop and it was gone and I ran a test and only found one thing and it scares me cause I don't think it's it but I ran hitman pro and found a Trojan n i deleted the file or w.e and now it don't show anymore and I ran Another anti-virus program and it didn't find anything but it scares me that it's hidden somewhere because it was there and then just disappeared and I don't think it really went away then I found like 4 iExplorers and a bcon or w.e with hitman pro and I deleted them I think idk so can someone please help me this is scaring me

Link to post
Share on other sites

  • 1 month later...
  • 1 month later...
  • 1 month later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.