Jump to content

Hunting Malware

Recommended Posts

For ages I've been putting up with malware sites resizing their page which purses me off no end.

A simple Google search gave me the fix in FF. ;)

Tools - Options - Content - Enable JavaScript - Advanced - untick everything.

I'm sure most of you fellas already know anyways.


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.