Jump to content

virus.expiro


boulder

Recommended Posts

Most exe's are disabled. When I try to execute a program, the "execute with" box pops up. From here I can specify the executable path and, for most apps, it will run. When I run Malwarebytes this way, it quarentines almost all the executables on my computer, so nothing runs. Malwarebytes log shows Virus.Expiro for each entry. At times when trying to run something, I get a message to insert my XP CD or SP3 CD to restore missing files. Runing in safe mode is the same. I tried downloading AVG, but it did nothing. Now I'm having trouble getting internet or email access. Suggestions?

Link to post
Share on other sites

  • 2 weeks later...
  • 1 month later...

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.