Jump to content

V1.33 Protection Tab


Recommended Posts

Hi,

I have the latest Version 1.33 using Windows XP pro SP3+ installed, the Protection Tab does not seem to work. At the protection tab, I set scheduling for both "Check for Updates" & "Quick Scan" and neither of those seem to schedule? Is anyone else having the problem? *IF* it's only me, how can I FIX?

Thanks,

Steve

Link to post
Share on other sites

We've had a few users on a 24-hour clock mention that it's not working.

What other security software do you have installed?

Hi GT500,

My Antivirus is AntiVir personal (FREE) and always up to date, I also have Superantispyware free installed and A2 Antimalware installed (I have the GUARD disabled) You said users on a 24-hour clock had the same problem, I'm not sure what that means, I tried to set up downloads & scans, none of them ran with V1.33 under the protection tab, what else do I need to look at?

Thanks,

Steve

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.