Jump to content

Combofix screwup


Recommended Posts

All,

I was constantly getting the following message along with changing IPs all the time. I checked a few IPs and non seemed secure.

"Succesfully blocked access to potentially malicious website: --IP address--"

The symptoms were those seen by another user (ZarathosNY) and probably by many others (at least that is what I assumed). Here is his post.

Therefore, I started to follow the insructions given to the other user by one of the administrators, which started with to install combofix along with windows recovery console.

Everything was going smooth initially, Combofix reported that Rootkit.ZeroAccess was in the system and apparently attempted to clean it. Then combofix finished the scan and it needed a restart. However upon restart, my keyboard and pointer would not work. Therefore, I was not able to pass through the password screen. I tried the Safe mode and it did not work either. Windows recovery console seems to be responsive but I had no idea how to fix this issue via recovery console.

Although this is a screw up on my part ignoring the warnings regarding the use of combofix without the supervision of an expert, I would appreciate if somebody could help.

Thanks,

Link to post
Share on other sites

Glad we could help. :)

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.