Jump to content

Hide System Tray Icon


Recommended Posts

  • Staff

Greetings max22 :)

If you're a corporate customer (which it sounds like you are based on the description of your issue), then I do believe there is a method to accomplish what you ask, however you'll need to contact corporate-support@malwarebytes.org directly for assistance as this forum is primarily for consumer support. Please be sure to include your Reference # when you do contact them to expedite their reply.

Thank you

Link to post
Share on other sites

try this: Open Taskbar and Start menu from the control panel.Click on customize. Opposite Superantispyware icon

left click to open dropdown. Change to always hide. Click okay. Apply the exit.

Correction to my post. Should have said "opposite Malwarebytes icon" not as first posted.

If, as exile360 posts, and you are a Corporate customer follow his reply and disreguard mine.

Link to post
Share on other sites

Greetings max22 :)

If you're a corporate customer (which it sounds like you are based on the description of your issue), then I do believe there is a method to accomplish what you ask, however you'll need to contact corporate-support@malwarebytes.org directly for assistance as this forum is primarily for consumer support. Please be sure to include your Reference # when you do contact them to expedite their reply.

Thank you

Sadly I am not and that sucks. :( You can do it in SUPERAntiSpyware home version.

post-64534-0-51770400-1322517985.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.