Jump to content

Search the Community

Showing results for tags 'wont'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 5 results

  1. A few days ago I restarted my computer before a long time without re-starting it (like 1 week with the pc on) and I noticed that "Explorer.exe" was requesting to initialize, but the real explorer.exe task was already running... I said no but then I checked the directory of the file and the system said that the file was on %windir%/resources/themes, well going into folder to check if the file exists I noticed that theres nothing more than aero themes in this folder. So did a scan in the folder using malwarebytes and it recognized svchost.exe malware and explorer.exe, before adding they do quare
  2. Firefox wont open after running malwarebytes analisis and sending files to quarantine. At first mozilla and crome browsers would open but could not connect to any pages giving a DNSL error. After reinstalling both browsers through Opera finally I could open Crome. But firefox wont open or even display an error message. You can see that there is a process running on the task manager for firefox but thats it. Also tried uninstalling and reinstalling Malwarebytes 3 with no results. My OS is Windows 10 Home (64 bits). May you please assist me with my firefox browser? Thank you.
  3. In attempt to resolve the "Cannot "Allow" MalwareBytes system extension with 10.13 (High Sierra)" issue I disconnected my TeamViewer session and had the client click on Allow. Then took another remote session. The Security setting was allowed and the installer completed successfully. Then I restarted. The iMac no longer starts up. Apple Logo, progress bar slowly moves toward 100% but never completes. I tried having her boot into Safe Mode but that didn't work either. Even if it is Apple's fault. The computer was not having problems prior to installing Malwarebytes for Mac.
  4. Malware bytes won't apply updates after downloading (all automatically by the software). Windows 7 Professional. How do i fix it?
  5. Hello there, my situation is very tough from my point of view. Im using Windows XP SP3 build 2600, everything working normally. But today my computer has stopped working almost completely and won't start in normal mode, just like if something damaged my HDD, went on safe-mode and then I remembered I had my very old OS system, wanted to make a recovery but then the blue screen would come up, I discarded that possibility totally. After that I tried MBAM with chameleon but to my surprise, the DDA driver couldn't be installed!, as far as I know the DDA driver should be workin
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.