Jump to content

Search the Community

Showing results for tags 'wont run'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 5 results

  1. hi i have been having problem i usually can fix with system restore but now it seems im out of restore points except for the one left which just takes me back to the same problem. I now have been getting a black screen after signing in but i got around this by adding another explorer.exe in taskmaster and removing the other one. Now that the black screen is gone there is now a bluecircle that hovers over the wireless icon. i can get internet access to browser but limited till it freezes then i have to restart computer over again and go through same process. I think i have a virus of some sort but malwarebytes wont run even if i type run and devmgmt.msc it doesnt bring any results at all. Is there another way to get malwarebytes up so i can run it
  2. I have done everything I can think of and had a forum. https://forums.malwarebytes.org/index.php?/topic/157492-all-i-get-is-it-stopped-working/?p=880822 , where the person sent me here. I am at a loss here... I attached the logs I was told to get, I really don't know what else to do.... CheckResults.txt Addition.txt FRST.txt
  3. I had Malwarebytes installed on wifes HP laptop, Win 8 found it wasn't running so tried to run it it wouldn't run tried using chameleon to run but mbam-killer timed out, (all 13 steps) stopping at different locations in System32 uxtheme.dll, cfgmgr32.dll, propsys.dll and others uninstalled Mbam tried using Chameleon to reinstall Chameleon downloaded it but had errors installing: Expression Error 'Runtime Error (at 79.177 External exception E06D7368, E\E06D7363 and others attached are the Farbar filesAddition.txtFRST.txt in addtion....having similar problem with Panda on same computer Thanks, Doug
  4. I am at my wits end here. I have uninstalled and reinstalled a few times now, using the clean remove process. I have run in chameleon mode, I have changed the file name, it still won't work! I don't know what else to do. All I get is a windows message saying that the program has stopped working....
  5. Hi, for some reason my mbam.exe always gets an APPCRASH error when I try to use it, even Chameleon doesn't work, the fault module it shows is MSVCR100.dll. Any idea what's causing this? I also have AVG and Avast, both of which I have set an exception for Mbam folders in Programfiles and Programdata. There was once that when AVG and Avast was scanning for the first time it just hung at a certain number of file and didn't move on past it. I had to close them and reopen them to get it to work again, and consequent scans showed up nothing. Even in safemode and enabled thorough scanning and scanning for rootkits had nothing show up for both Avast and AVG. Mbam worked before for 2 days and then this error showed up. Tried using a clean copy of the entire mbam directory and renaming Mbam to something else, and nothing worked. Is it some sort of really nasty trojan or is there something else blocking the Mbam? Shouldnt be conflict because Mbam works for about 2-3 days everytime I do a fresh reinstall with Mbam clean. Also, mbamcheck.exe returns with error whenever I try to run it as well. Also used bleeping computer's Rkill and returned with clean results. *Have used mbam clean and reinstalled a number of times, same thing shows up a few days after installation. I have tried every single file in Chameleon, and the Mbam kill as well.; and renamed mbam.exe and changed its directories numerous times with no success. I installed Avast on top of AVG because I once had a trojan that AVG scanned and removed. I wanted to make sure it was completely gone so I had avast on top. Which one would you recommend for me to keep using as the main one? Also, mbam-check also returns with an APPCRASH event, so I am unable to get the CheckResults.txt Is there any chance the trojan is still there? Both AVG and Avast comes back clean in full thorough scans, and MBAM works if I use the Mbam clean and reinstall with safe mode, but stops working after a few days.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.