Jump to content

Search the Community

Showing results for tags 'windows8.1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 3 results

  1. Hey guys I recently upgraded to windows 8 through a Bootable USB and in the Bios settings I didn't see the USB option for boot in USB section but I got the USB option in hard disk and I booted my computer and everything worked fine but whenever I restart the PC I get a error USB not found for boot! Whereas I have already successfully installed Windows on my computer, so I insert the USB without pressing anything do I don't go to any setup of the windows and while I wait for seconds I get the windows working normally and fine! When I login my computer I remove the USB and nothing is special as my windows runs properly when I remove USB only after I insert it and want for login the computer and then remove it! Please help because I need the perceive for other purpose and it's weird to insert USB Everytime! Thanks,
  2. Hey guys, I use malwarebytes no doubts in that but whenever i sign in my PC after every 5 min.s i get a opened command prompt windows with a weird name like("aghdbcfg3w") Something like that and i get a POP up windows saying that the computer couldn't find the required file, please try writing the name correctly, whereas i didn't type anything or the other! Because of that VIRUS, i think i am getting unwanted Ads on Youtube and i can clearly say that the ads are some kind of Virus. So i have installed AdBlockPlus, And i am providing a screenshot of the popup window and if you need other info please do reply! Thanks
  3. Hey! My PC was running normally but after i restarted my computer on the same day when the computer was fine i actually got a WiFi Limited Access Error! These days it was running correctly but i don't know how it has a Limited Access Error! I googled a lot but found nothing helpful i tried everything i could but still i am facing this error please help me! If you need more specific information Please reply me and help me!
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.