Jump to content

Search the Community

Showing results for tags 'windows 7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 39 results

  1. Hello everyone, I am new here. I am using a HP pavilion DM4, with windows 7 home premium, and about 20 days ago (7/8/2019, I got a black screen with a cursor only after logging into my Admin Account, even on safemode. the day before this issue occurred (7/7/2019), I had turned off my AVG, while trying to run a malwarebytes scan, to do so, I changed its (AVGs) permissions to EVERYONE and I also set the AVG off, and restarted my computer, Lo and Behold, I couldn't get back on my ADMIN main user!, I am currently writing this on the same laptop, but on the account of a secondary user. I can only open a few Antivirus programs such as malwarebytes and AVG, however I cannot run Roguekiller or MSERT as they freeze. Ive done many test and NONE concluded malware, except a Malware bytes Anti Rootkit scan which detected 4 trojan files located in C:$\recyclebin (system recycle bin?). I've since removed them and I am currently attempting all my options. The crazy thing is, I actually fixed the problem, via system restore, and all was good! however I became stupid in thinking and decided to RE-RESTORE the system, because I was upset that my google chrome had updated!!!, and thus the problem had returned, and the old restore points have vanished since!. I would really love some help because I am sure something has taken over the admin privileges of the system, and is running SVCHOST.EXE and CONSENT.EXE upon start. Ive studied the strings and the threads and they run at 25% CPUs, jamming the system up. Ive also noticed something keeps closing antiviruses and services.exe when i try to open them. (I see all this via PROCESSEXPLORER from the second account with admin privileges). I cannot run SERVICES.EXE, but i can run regedit, msconfig, task manager, etc. Ive done SFC/scan as well as CHKDSK and it found some corrupt files and "fixed them", but the issue persist. Ive downloaded FRST, roguekiller, combofix, adwcleaner,. I have not run them, I am awaiting assistance (from you guys). please help me!!!! thank you in advance!
  2. Hi; i do not want to 'upgrade' to windows 10 next year. Will MBAM premium still be supported for years to come, even after support for windows 7 ends? Will MBAM realtime protection keep me safe despite the end of windows 7 security support in 2020? Thanks
  3. So, I have always run Malwarebytes premium along side Eset, and most recently, Bitdefender. All of a sudden, I found my windows 7 PCs were doing things like slowing down, refusing to shut down, and loosing the ability to browse the internet despite the computer saying I was connected. At first, I thought the problem was with bitdefender's new update. When I uninstalled bitdefender, the problems would stop. I had just about decided to go back to Eset when I found that I had the same problem with Eset running along side malwarebytes premium. I have never had this problem before, and again, it is only my windows 7 PCs. My windows 10 PCs don't seem to be having a problem. I'm assuming that it is an issue with malwarebytes premium now. Any help would be appreciated.
  4. *** Thanks everyone for your continued feedback on the issue. For those affected by the issue, please provide the following information: * When did the freeze first start occurring? Around 12/17/2018 * What were you doing on the computer immediately prior to the latest freeze? Excel Spreadsheet work * Did you notice anything significant occur around the time of the latest freeze (e.g. AV notification, application crash, etc)? No. Freezes NEVER occurred in Windows Safe mode with networking enabled Freezes NEVER occurred in Normal Windows mode with the Ethernet DISCONNECTED. Freezes DID occur in Windows normal mode connected to the Network but while inactive at the Windows LOGIN Prompt, without any users logged in, or any applications running. * Has a freeze occurred when the computer is idle? yes, lots of times. * Have you noticed a correlation between high network traffic and the computer freezing? No * How often does the computer freeze? Every login at intervals from 2 minutes to 200 minutes logged in. Never lasted more than 200 minutes, many times failed after 2 - 4 minutes use but mostly failed after 20 - 30 minutes * Are you able to reproduce the freeze on-demand? If the answer is yes, what are the steps? No, but it happened at every login 2 - 200 minutes after login. * How old is the computer? 10 years. Dated but reliable machine - Full specs below. * Was the computer upgraded from XP/Vista to Windows 7? No Complete new installation to Windows 7 Ultimate. * Is the computer fully up-to-date with Windows Updates? Yes Which updates have been installed after the first freeze occurred? Updates still disabled . * Updates disabled during fault finding process. However current NVIDEA Graphics drivers have been re-installed. * Does the computer have multiple network adapters? If it does, what happens when you disable the adapter currently in use and switch to a different adapter? It has 2 Ethernet ports. Fault happens on either port. Hardwired connects to Netgear Switch, then TG789 NBN modem router. Happens on other ports of both these devices. ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ PC Specifications (Dated 10 YO PC but works perfectly on all activities except MB.) My Malwarebytes version on the Windows 7 PC (now uninstalled!!!) were: Malwarebytes Version: 3.5.1.2711 Component Package Version: 1.0.508 Update Package Version: 1.0.8722 PC OS - Windows 7 Ultimate (x64) Service Pack 1 (build 7601.24334) Board: Gigabyte Technology Co., Ltd. EP45-DS3P Bus Clock: 333 megahertz BIOS: Award Software International, Inc. F5 06/18/2008 Processor: 2.67 gigahertz Intel Core 2 Quad Q9400 64 kilobyte primary memory cache 3072 kilobyte secondary memory cache 64-bit ready - Multi-core (4 total) - Not hyper-threaded 16,384 Megabytes Usable Installed Memory Display NVIDIA GeForce GT 1030 [Display adapter] AOC Q3279WG5B [Monitor] (33.4"vis, s/n 341, May 2017) Microsoft ISATAP Adapter ↑ Realtek PCIe GbE Family Controller With 2 Ethernet ports. ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  5. Hi, A happy new year to all. Sorry for this long message. My computer (win 7 pro) freezes when malwarebytes real time protection is running. i have the premium version and for antivirus i have MS security essentials running. Basically mouse, keyboard dont respond shortly after reboot and have to hold power button to reboot. If i dont have MB real time (or dynamically) running, it works fine. If i run windows in safe mode including with networking it does not freeze (and thats how i am typing right now on this forum). I have tried running the MB support software and under advanced, ran the clean function to delete MB, then rebooted and it installed the MB software on reboot by downloading. PC froze about 10 mins later. If I run the clean function, and i manually download and install MB from your site and then reboot it still freezes. If i dont install MB after clean function, it does not freeze. It also does not freeze in safe mode. So what should I do? I have attached most recent MB support grab zip file (under windows safe prompt) Thank you. [ The following is some pertinent history that led me to posting and it may or may not have anything to do with the issue. So skip it but wanted to mention... As a background a month ago (approx) noted freezes on my win 7 pc, which had been pretty stable for the prior 6-7 years. I had then malwarebytes (premium) and avira running. At that time i thought it was a windows update that caused it so i restored to older version without much benefit. Then i thought it was an Avira issue and deleted it (had to manually do it under safe prompt) and deactivated Malwarebytes real time protection before installing microsoft security essentials (was pondering whether avast would have similar problems so didnt want to install it). Reactivated MB real time protection (honestly dont remember if i did reinstall MB or not since at that time i didnt think it had anything to do with freezes). Things were fine for three weeks. A few days back i updated a VPN but it wouldnt go through and the support (torguard vpn) recommended uninstalling malwarebytes (since they believe that creates an issue), and reinstalling the vpn and then when confirmed that it worked, reinstall Malwarebytes. This is what i did, but since then i have had repeated freezing of the win 7 pc sometimes withing minutes of starting windows. On googling realized that some have reported freezes with MB which i never previously search for!! That led me to the above course. ] Thank you. mbst-grab-results.zip
  6. Computer, a Dell Inspiron 15z running Windows 7, had difficulty shutting down this afternoon - stayed on "Shutting Down" screen. Next time I tried shutting down, a window appeared with the title "mbamtray.exe error" or words to that effect, with a code below it I couldn't copy before the computer shut down on its own. Also, at the same time, the DVD drive will not open when drive button is pressed - it will open with a paper clip inserted into the hole on the front of it. Looking at another post similar to mine, I've run mb-check - the zip file is attached. mb-check-results.zip
  7. This appears once every other week or so: "Windows has recovered from an unexpected shutdown." I came up to the laptop, and it was restarting, but no one had been on it. When I clicked on the internet icon that was a frozen circle, it said "Windows explorer has stopped working". I clicked for a solution, and the main screen reloaded. Then the window "Windows has recovered from an unexpected shutdown" appeared. perfmon.zip SysnativeFileCollectionApp.zip
  8. This morning, I got a large screen with lots of information about problems with Windows, accompanied by an audio recording warning of problems with Windows. I tried to close the screen but it kept coming back. I finally shut down and then restarted the computer. I ran Adw Cleaner, as well as Microsoft Security Essentials - both came back with no problems. I was then unable to run Malwarebytes in either Windows 7 Safe Mode or the regular Windows 7 screen. An attempt to uninstall Malwarebytes brought this window: Runtime Error (at 407:201): Access violation at address 6D38C542 in module 'suhlpr.dll'. Read at address 00000000. An attempt to install Malwarebytes after downloading it from the Malwarebytes website brought this window: Runtime Error (at 407:201): Access violation at address 73A3C542 in module 'suhlpr.dll'. Read of address 00000000.
  9. Hi and thanks for helping. My browser works just fine, but every time i open a new tab, Malwarebytes send me a Web page block report. Here you´ve got it. What should i do? feed sonic search.txt
  10. MBAM 3.5.1 Premium for Windows 7 on a 32-bit Dell laptop worked fine. Tried to install MBAM 3.6.1 days ago first without clean install and BSOD upon reboot. Did a clean install today using the MBAM Support Tool and after rebooting and almost at the end of the reinstalling, a blue screen of death again. I have attached logs. I also have the MEMORY.DMP file zipped, but its 139 MB, so if you need, please let know how to send. I also ran a full drive security scan with MBAM v3.5.1 just prior to the 3.6.1 clean install and no malware found. Other security software on this machine Zone Alarm Firewall and Anti-Virus Pro v15.3.060.17669 and SpyShelter Premium v11.2, both latest versions. I have reverted back to MBAM v3.5.1 until this issue is resolved. mbst-grab-results.zip mbst-clean-results.txt
  11. Need help to resolve BSOD problem. Scans fine until it gets to Memory then freezes and the BSOD appears. When the computer reboots this message appears that Windows recovered from an unexpected shutdown with the following parameters. Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional information about the problem: BCCode: 7a BCP1: FFFFF6FC40008420 BCP2: FFFFFFFFC0000185 BCP3: 00000000115D1860 BCP4: FFFFF8800108493C OS Version: 6_1_7601 Service Pack: 1_0 Product: 256_1 Files that help describe the problem: C:\Windows\Minidump\092418-26223-01.dmp C:\Users\XXXXX XXXXX\AppData\Local\Temp\WER-71058-0.sysdata.xml Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409 If the online privacy statement is not available, please read our privacy statement offline: C:\Windows\system32\en-US\erofflps.txt mbst-grab-results.zip
  12. Scaning computer results in finding 2 roraccoon in the registry. Items found shows up in the scan memory circle while running. Went thru the process of quarantine, said it was quarantined. And, should restart system. But system did not remove the 2 items when the scan was done a second time. The results were exported to a TXT file which is attached. How should we proceed to get rid of 'roraccoon' ?????? first-scan-results.txt
  13. Hi, I have a Dell Inspiron desktop running on Windows 7. This computer has had a virus for a while. Recently, it has been freezing the computer 4/5 of the time I use it, causing flashing horizontal lines to appear. Sometimes it causes the screen to turn black, causing the hard drive to make a beeping noise. I have run Malwarebytes, Bitdefender, Microsoft Security Essentials, and Windows Defender Offline to help solve this problem, and although they have removed many infected files, the malware is still here. I have no backups on this computer from before the virus, and I have lost the Windows 7 installation disc that came with the computer. Also, I would like to note that the virus sometimes freezes the computer in startup and in safe mode. The virus also sometimes prevents the computer from starting up. I have attached my malwarebytes and FRST scan results below. Any support or help would be appreciated. Thanks! malwarebytes log jul 22 2018.txt FRST.txt Addition.txt
  14. Had mb installed for some months but just last week it keeps giving a notification that both Malwarebytes and my windows center defense are turned off, clicking to turn it on hasn't worked. Clicking in the MB tray icon doesn't open the program but it's running in the background. I couldn't run an scan because of it (the window not opening) so I checked the two systems : I have Windows 10 in a partition and Windows 7 that I use regularly. W7 won't open it , and windows 10 just says unable to connect to service. I bootted w7 in safe mode, opened MB and did a full scan but no infection came up. I'd thank any help.
  15. For some reason, I keep getting "Unable to connect to service" whenever I try to start this program. Nothing I've seen when I Googled this problem has helped. Grab results attached. mbst-grab-results.zip
  16. My ransonware protection for version 3.5.1 is not turning on. I've tried running as Administrator but that doesn't do anything. My Checkresults are attached. CheckResults.txt
  17. I running Windows 7 Home Premium Service Pack 1 on a 64 bit OS. I have had Malwarebytes Premium running for a year with daily scans. Two instances of iexplorer have started running and chewing up the CPU cycles. I am unable to kill the processes as the pop back up. Does anyone know where I could have picked up this problem and how to get rid of it. Thank you for any time and consideration you can spare.
  18. After the last big upgrade my windows 7 shut down button would not work and then my issues got worse until I went to the forums and learned that many others had issues. Issues were finally resolved. Now, I upgraded again and yes, the shut down button won't work. Any suggestions?
  19. Hi, as the title said, i can't get the ransomware protection to run. This has happened before, but i was able to fix it with a restart / clean reinstall. Not so this time. I did several clean reinstall with your 'Cleanup Utility' with automatic install, manual install, with early start for self-protection, without... nothing helped So here is the log generated as per your instructions. Thank you p.s.: can you PLEASE make this thread private so that not the whole world can download the logfile i just sent you?!!! Why is that not the default setting!!!?
  20. I recently rid a friends computer (PC with Windows 7) of some Malware with a Malwarebytes scan. I further installed Malwarebytes (the trail version of Premium). Today the person called and said she was being prompted to install an upgrade. I told her that is normal and to click on it. She then said the program was asking for her Xfinity password. Huh? I could not imagine why Malwarebytes would request her Xfinity password (she Xfinity as her email client), so I told her to stop and close the request without doing anything else. Has anyonr heard of such a thing?
  21. Hi - I am helping someone with their windows 7 desktop and I would like to use MalwareBytes; however, it does not have an internet connection. I can use my Mac to download MB to my flashdrive. I just need help on the proper way to download MB for windows via my Mac and then update for latest threats, and execute it on the non-connected windows 7 PC. Thank you in advance
  22. Hi, my client just gave me his laptop for basic repair. There is one issue though, when I want to remove the TEST account created there, it will, but after restart it's back. Same thing is, when I delete password for certain user, it will be deleted as long as I don't restart the computer. I tried clean boot + all the things listed here: https://www.sevenforums.com/tutorials/181036-user-account-delete.html + sfc /scannow + all MB products I don't have a clue what's going on and where are these users stored. I don't wanna reinstall that much. I alsto noticed, that when I set, after deleting that account, to restart computer into safe mode, the account stays deleted until next restart without it. Weirdest issue of all times, but something is pretty broken. Roman
  23. Hi, I'm using Malwarebytes Premium Home and lately noticed that my windows explorer is lagging terribly when opening folders, opening files or even just using arrow keys to move up and down a folder tree. I uninstalled Malwarebytes and now it's all smooth. Anyone else experiencing this problem? Any tips to fix it? Thanx
  24. My PC was recently stricken down whilst watching youtube videos, resulting in my PC (windows 7) becoming trapped in a never ending nor successful boot or repair loop. After trying the automatic repair, system restore (no restore points) and booting in safe mode all unsuccessfully, my PC then simply started showing me a "windows failed to load" screen with mbamswissarmy.sys being the alleged perpetrator. I've been looking into this a lot the last couple of days, so I went ahead and used FRST on my broken pc via flash drive. Literally any morsel of help would be YUGELY appreciated, and my frst log is attached. FRST.txt
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.