Jump to content

Search the Community

Showing results for tags 'windows 10 pro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 3 results

  1. Hello all, I started the new thread as https://community.spiceworks.com/topic/1871102-windows-10-us-language-repeatedly-returns?page=1#entr... was solved. I am a freelance translator so I have installed these keyboards on my notebook: Czech, English (UK), Italian (Italy), French (France), German (Germany) and I recently also installed Serbian (in Latin) on my notebook (in the Czech Republic) but did not notice a box for the "main language" (did not remember anymore) was ticked. I tried to uninstall it easily with the control panel, but under Hours and Regions, there is NO Language bar (simply missing). I tried to add it, but it seemed to be too complicated. Then I tried to simply uninstall the Serbian in Latin with the command lpksetup.exe /u sr-Latn-RS but even when I did the Serbian text reappears anywhere (in some applications etc.), so I repeat the uninstall... then it recovers again. When looking into the registry I found that apart from a Language folder, there is also a Language Groups folder: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\Language Groups BTW, should there normally be a Language Groups folder? Then I realized there are about 3-4 lpksetup.exe.mui files not in the C:/Windows/System32/ apart from the lpksetup.exe file correctly placed at C:/Windows/System32/ So I installed the latest AdwCleaner 7.2.3 but lpksetup.exe.mui files are stil there. Another thing you should know is this one: under the Start-Settings-Region and Language there is under "Language": Display Language of Windows: only Czech and underneath there is Preferred languages there is Serbian. Could you please help me to find a solution as I have seen so many pages in order to find a solution but without any success. Thank you very much in advance for your feedbacks. Milada
  2. My Malewarebytes stopped working on my Windows 10 PRO - it shows it is stuck in "starting" and that is it. I looked at the event viewer to see if there are any errors and I do not see any. I am not able to find any log files for Malewarebytes v3 anywhere so I can get an idea what is wrong. The Services shows it is "starting" and I am not able to stop or start it. I have restarted my system several times and shutdown and then startup again, all no avail. Please help me to see what is causing it. Thanks in Advance
  3. I have been going through your various forums trying to remove malware left by wtk 2.6.7. My machine died, I did an image restore to a new machine. Original machine was a win 7 pro and upgraded. MS wouldn't give me a new number cause where I bought the machine from closed so I didn't have original license. To help me out and get their homework done, my kids ran wtk 2.6.7 on both my server (2008 standard) and win 10 pro. Can only start things on pro from eleavated cmd prompt. gpedit has a file in %windir%\temp. Can delete entry, but replaced. Can't delete file. Ran defogger. Made all files visible. installed Malwarebytes and chameleon. chameleon.chm only runs from elevated dos prompt. cannot delete entries in host file. 2008 server will run chameleon as admin, no need for elevated prompt. Neither rkill nor tdsskiller will make Malwarebytes start straight up nor from chameleon, on either machine. Logs attached. Thanks so much up front for any and all help. AdwCleaner[C2].txt anti Tool Kit.txt CheckResults.txt Rkill.txt
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.