Jump to content

Search the Community

Showing results for tags 'win 7'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 7 results

  1. I used to run free Malwarebytes and I wonder if it is still available?
  2. Hi, I have installed Malwarebytes Anti-Ransomware Beta 6 on a Windows 7, 64-bit computer. Problem is: Recurrent but sporadic loading/creating of a Temporary (user) Profile. Initially after install of Ransomware the Temp. Profile was persistent. I then created exclusions in the security software (suspecting a possible compatibility issue) and this appeared to address the problem at least for a while. BUT ... The system (windows o/s) did a significant system update, and the problem re-occurred. A reboot of the system seemed to address the problem. It appears that whenever there is
  3. Hi there and Thanks for providing this software. I have the following issue to report: After installing 0.9.14 with Admin rights, I wanted to switch over to a user profile. Unfortunately, that didn't work out in so far, as I was informed by windows, that my "desktop is prepared" (in german though, I don't know the applicable wording in english versions) and prompted to what seemed to be a "guest" account or something of that sort. The good news is though, that after a restart, I was able to access the user again. Anyway, the profile switch (to the Admin-account this time) still failed. A
  4. Hi there, good MBAM folk :-) PC, Windows 7 Home Premium, 64 bit. I have chosen NOT to install the Windows Updates - this may/may not be relevant. Malwarebytes Free, Avira Pro. I first noticed there might be a problem when I was attempting to download regular definition Updates for Malwarebytes. The download could never quite complete - it froze up 3/4 of the way through. Same result after several attempts. I also noticed the internet was running very slowly (and normally it's pretty quick). Another change in behavior. I uninstalled Malwarebytes using Control Panel. I also downl
  5. I have version 1.75.0.1300 installed on a laptop running Win 7 OS. Since past several days, an upgrade has been downloaded. Whenever it tries to run, I get an error message as attached. How to install the update manually? MBAM Error.txt
  6. Currently I am running Windows 7 Home Premium SP1 with all current updated. I am not sure if it was there before but in Task Manager I always have 2 instances of Iexplorer.exe *32 running in the background. I am using IE9. Even upon a fresh reboot, without opening IE9 they automatically start. I can kill the process and they disappear for 5 seconds, then start right back up. DDS LOG DDS (Ver_2011-08-26.01) - NTFSAMD64 Internet Explorer: 9.0.8112.16421 BrowserJavaVersion: 10.7.2 Run by Jeff at 12:53:25 on 2012-09-27 Microsoft Windows 7 Home Premium 6.1.7601.1.1252.1.1033.18.6104.2047 [GMT -4:00
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.