Jump to content

Search the Community

Showing results for tags 'win 10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 8 results

  1. Hi Just updated to V4 and now every time I boot my Win10 desktop it is only a black screen with the mouse pointer. I then have to reboot from the power switch on the desktop and then I can see everything as normal. Also each time the protections turn themmb-check-results.zipselves off and I have to turn them on again. I did the frst and the mb scan and I am attaching it here. Please help Thank You
  2. I ran mb clean,i nstalled a bew copy and I still get the same results! Attached are the recommended files. Thank you! Chris mb-clean-results.txt mb-check-results.zip
  3. Hi, i don't know if this is the right place to ask for my problem/concern, but if is not feel free to move to the right section (and sorry for the mistake). So, few days ago i found on my pc an old software unused by me for at least 3 years (between the last usage and now i upgraded win 7 to win 10. i don't know if this can help or can be a problem in the diagnosis). Just for curiosity and to be sure i used virus total scanner on the .exe file of that software and the results revealed for 3 of 67 analysis scanners that there was a Riskware (0040eff71). My reaction to this was to down
  4. Hi there, I'm new here but this virus has been irritating me for the last few days. I've downloaded HitmanPro, Emsisoft, and MalwareBytes and none have managed to remove this damn thing. It adds Windows Resource Manager and is taking up way too many resources. I also get redirected to bing despite my default search engine being google with some times clicking pages im already on leads me to something called Reimage. There's 2 process that are random letters that I've seen before when I've gotten viruses before. The iaetcvlsvc.exe is an interesting one as I can't seem to find any record of it
  5. Hi Guys, I opened chrome a few mins ago to find that my chrome home page is now attempting to convince me that Wenjiao from China wants to be my girlfriend. I've just run a full scan with malwarebytes, but it didnt solve the issue. Has anyone encountered this one before? I have attached a screenshot of both the issue and the firebug report from inspecting the ad which includes an address to a script that doesn't seem legit : "chrome-extension://bmagokdooijbeehmkpknfglimnifench/googleChrome.js" Needless to say this does not show in my list of installed extensions. Any ideas
  6. I have been having issues with Malwarebytes Web Protection turning off and then unable to start. Tried the various solutions mentioned in other posts with no success. I am running the latest win 10 creator edition and was experiencing the problem. My fix that appears to be working permanently, is to turn off "Smart Screen for Microsoft Edge". This can be found in "Apps and Browser Control". As I was using Malwarebytes this setting had always been set to off. The Win 10 update to creator edition looks to have turned the Edge setting on regardless of the previous setting. I am running
  7. I am running Malwarebytes premium on Win 10 Malwarebytes version: 3.0.5.1299 Component package version: 1.0.43 Update package version: 1.0.1021 Whenever I try to run a browser and malwarebytes at the same time I get a BSOD. I had heard about issues with addons so I deleted chromes add ons but still BSOD. I then downloaded firefox and still got a BSOD. When I am not running MB my computer does not crash. When I am running MB and no browser then my computer does not crash. MB worked great on my last HDD running win10 but this is a new HDD with everything newly installe
  8. Anti Exploit stopped working a few months ago. Followed uninstall of MBAE, but file mbae64.sys remains and cannot be deleted. Used uninstall and after reboot, file remains. Unable to use MBAE after Win 10 upgrade. What next to resolve? Thanks for the support!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.