Jump to content

Search the Community

Showing results for tags 'win 10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 8 results

  1. Hi Just updated to V4 and now every time I boot my Win10 desktop it is only a black screen with the mouse pointer. I then have to reboot from the power switch on the desktop and then I can see everything as normal. Also each time the protections turn themmb-check-results.zipselves off and I have to turn them on again. I did the frst and the mb scan and I am attaching it here. Please help Thank You
  2. I ran mb clean,i nstalled a bew copy and I still get the same results! Attached are the recommended files. Thank you! Chris mb-clean-results.txt mb-check-results.zip
  3. Hi, i don't know if this is the right place to ask for my problem/concern, but if is not feel free to move to the right section (and sorry for the mistake). So, few days ago i found on my pc an old software unused by me for at least 3 years (between the last usage and now i upgraded win 7 to win 10. i don't know if this can help or can be a problem in the diagnosis). Just for curiosity and to be sure i used virus total scanner on the .exe file of that software and the results revealed for 3 of 67 analysis scanners that there was a Riskware (0040eff71). My reaction to this was to download ADWcleaner (because it helped me in other circustances in the past) to scan my pc. I don't have anymore the log files because i unistalled ADWcleaner (i regret this decision), but i remember the entries. ADWcleaner only found 2 suspicious results in the Registry field (*only things i don't remember are if HKEY was HKLM or HKCU): PUP.Optional.Legacy key registry HK*/Software/Classes/Interface {ID} PUP.Optional.Multiplug key registry HK*/Software/Classes/TypeLib {ID} At this point i cleaned up with ADWcleaner but the PUP.Optional.Legacy came back once. I cleaned again and also this one disappeared. After this i unistalled ADWcleaner and installed Malwarebytes 3 to make sure nothing else remained. I ran the scan and nothing has been found so i supposed the pc was correctly cleaned, but in the runtime protection of the premium trial i was reported with several venturead.com block site events during my daily navigation. I scanned again with Malwarebytes 3 and i also installed and ran Zemana, but nothing has been reported as malevolous. Looking for advise on internet, i reset the browser and the venturead.com events disappeared. The goal of this topic is mainly to understand the tipe of infection that i faced and if i should be worried about my accounting credentials used during this long time that supposedly i was exposed. So, my questions are: 1) what kind of threats were these of mine? (i would like to understand more about every evidence i described just to learn more about this. i searched on internet but nothing was exactly my case) 2) should i be worried about my credencials? (i usually change passwords every 5, 6 month, last time 2 weeks ago, and always sign in in anonymous browser windows, but i understand that if these threats were severe, like a keylogger, these my habits are meaningless) 3) i sometimes connect my external hdd to make a backup of my personal data (mainly photos, videos and docs). I have done this several times before this episode so, my last question is: Should i be worried about my external hdd or data stored? (i don't know if this helps, but i never executed nothing on that device and i made a scan with Malwarebytes 3 after i finished my fight against the venturead.com thing) I'm sorry for this wall of text and for my english (not so good i know) and i hope u can give me good news about my preoccupation. PS: i forgot to say that the only real symptoms (during the infection period) i perceived were failed attempts (blocked by the browser and the adblock extension) from the browser to open popups/browser cards and, i suppose, too much ads on certain websites (too much considering that i had adblock). i don't know if i had some performance issues because this pc has 9 years old so is actually the normal behavior for me seeing lag spikes on videogames or difficulty in some tasks.
  4. Hi there, I'm new here but this virus has been irritating me for the last few days. I've downloaded HitmanPro, Emsisoft, and MalwareBytes and none have managed to remove this damn thing. It adds Windows Resource Manager and is taking up way too many resources. I also get redirected to bing despite my default search engine being google with some times clicking pages im already on leads me to something called Reimage. There's 2 process that are random letters that I've seen before when I've gotten viruses before. The iaetcvlsvc.exe is an interesting one as I can't seem to find any record of it online but igfxmtc.exe seems to be a common one. Can someone please help me? I've also included all the logs I've gotten so far on mbar. mbar-log-2017-12-22 (00-31-02).txt mbar-log-2017-12-22 (11-42-54).txt mbar-log-2017-12-22 (12-56-42).txt mbar-log-2017-12-22 (13-00-48).txt
  5. Hi Guys, I opened chrome a few mins ago to find that my chrome home page is now attempting to convince me that Wenjiao from China wants to be my girlfriend. I've just run a full scan with malwarebytes, but it didnt solve the issue. Has anyone encountered this one before? I have attached a screenshot of both the issue and the firebug report from inspecting the ad which includes an address to a script that doesn't seem legit : "chrome-extension://bmagokdooijbeehmkpknfglimnifench/googleChrome.js" Needless to say this does not show in my list of installed extensions. Any ideas how to get rid of the adware?
  6. I have been having issues with Malwarebytes Web Protection turning off and then unable to start. Tried the various solutions mentioned in other posts with no success. I am running the latest win 10 creator edition and was experiencing the problem. My fix that appears to be working permanently, is to turn off "Smart Screen for Microsoft Edge". This can be found in "Apps and Browser Control". As I was using Malwarebytes this setting had always been set to off. The Win 10 update to creator edition looks to have turned the Edge setting on regardless of the previous setting. I am running Malwarebytes Version 3.0.6.1469. Your mileage may vary but this has worked for me. Dave
  7. I am running Malwarebytes premium on Win 10 Malwarebytes version: 3.0.5.1299 Component package version: 1.0.43 Update package version: 1.0.1021 Whenever I try to run a browser and malwarebytes at the same time I get a BSOD. I had heard about issues with addons so I deleted chromes add ons but still BSOD. I then downloaded firefox and still got a BSOD. When I am not running MB my computer does not crash. When I am running MB and no browser then my computer does not crash. MB worked great on my last HDD running win10 but this is a new HDD with everything newly installed. Anyone have any ideas on a fix for this?
  8. Anti Exploit stopped working a few months ago. Followed uninstall of MBAE, but file mbae64.sys remains and cannot be deleted. Used uninstall and after reboot, file remains. Unable to use MBAE after Win 10 upgrade. What next to resolve? Thanks for the support!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.