Jump to content

Search the Community

Showing results for tags 'website protection'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 11 results

  1. I saw this thread and noticed it was inactive so I wanted to remake it because this issue is definitely pressing: https://forums.malwarebytes.com/topic/144984-disable-notification-when-i-choose-to-disable-website-protection/ I got Malwarebytes for the excellent anti-virus protection, NOT for a tacked-on website protection. I originally had it enabled, but then disabled it when I couldn't even open images in Google Image Search without seeing "website blocked," and otherwise interrupting my normal browsing. I've never had any website compromise my security at all in the past, which means Malwarebytes itself is doing more harm than good. I know for a fact that not just me, but many other users are very annoyed at being notified that their anti-virus isn't working properly when it is in fact working exactly the way they want it to. Every. Single. Startup. Please give users an option to disable notifications when they disable website protection. Thank you. P.S. Signing up for this website was atrocious, the worst "secure password verifier" I've ever used. My passwords are very strong, yet I've never been more frustrated at a signup than this forum. It's impossible to set a password, I had to make a random nonsensical one to get past it. Maybe the reason this issue isn't being talked about more is because the user registration is so cumbersome it's impossible for users to even comment.
  2. can some one tell me why MBAM is suddenly blocking access to Microsoft Onedrive? I went to create a link to one of my files via EDGE, and MBAM brought up a website blocked message. I have grudgingly bypassed it for now by adding an exclusion for "1drv.ms", but is there a valid reason it was blocked in the first place? Malwarebytes www.malwarebytes.com -Log Details- Protection Event Date: 5/30/17 Protection Event Time: 6:37 PM Log File: Administrator: Yes -Software Information- Version: 3.1.2.1733 Components Version: 1.0.122 Update Package Version: 1.0.2054 License: Premium -System Information- OS: Windows 10 CPU: x64 File System: NTFS User: System -Blocked Website Details- Malicious Website: 1 , , Blocked, [-1], [-1],0.0.0 -Website Data- Domain: 1drv.ms IP Address: 204.79.197.213 Port: [52880] Type: Outbound File: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe (end) ports accessed range from 52880 - 52908
  3. Bonjour à vous tous, Je viens de m'inscrire je suis sous Windows 10 (64 bits). Je signale que chez moi c'est la première fois que çà arrive et j'ai Malware Premium depuis des années. P. S. il semble que juste à l'instant tout est rentré dans l'ordre, je me sens beaucoup mieux. Je vous souhaite un bon weekend.
  4. Greetings, This morning I got the Web Protection won't start/enable and followed all of the recommended steps in former posts from 2014 - 2016 covering the same topics. After going through all of them on multiple computers what works is running "mb_clean.exe" / reboot / then re-install. EventViewer showed bad registry module mismatch which is Malwarebytes problem to figure out Here's mb_clean.exe link => https://support.malwarebytes.com/customer/portal/articles/1835311-how-do-i-uninstall-malwarebytes-anti-malware-?b_id=6438
  5. Hi, I am unable to start Malwarebyte's website protection. Whenever I turn it on or press the 'fix now' button it automatically turns back off. Similarly I am unable to alter my windows firewall in any way (it is turned off when I start my computer even though it is set to automatic in services) and I am unable to turn on my Base Filtering Engine (also set to automatic), even through CMD or running Services as an administrator, making me believe I have some malware. I have run a full sweep of my computer, started with a threat scan which returned no malware, then I ran a custom scan of every file on my computer and other harddrives also returning no malware. I think there may be a problem with my registry possibly. (Not sure if relevant, but a while ago I had a problem with my computer and tried to restore to previous points but was unable to due to errors). Addition.txt FRST.txt
  6. Hi Having trouble on a Windows 7 PC that has had Malwarebytes Premium running since 6/14. Recently, (perhaps after upgrade to 2.0.3.1025) Malicious Website protection has been disabled. This is still the case despite following instructions on Root Admin's post at least twice and then used the Mbam-clean to completely remove it and then re-installed it again. Finally, I cleaned it again and installed the earlier version 2.0.2.1012 which also showed MWP disabled as soon as I started the free trial. I have let update install the new version, closed it and restarted it and then the PC to no avail. I have scanned with RKill, Kaspersky TDSSkiller, JRT, RogueKiller but they all come back clean so I don't think this is "BUG" related.
  7. Hello i have the 2.0.3.1025 version of MBAM, and i saw a pop up message in the bottom right corner that said (not exactly but like this): "One or more components are disabled" and i click "fix now" and it does nothing. I open the program and it says "your system is not fully protected" . "Malicious website protection is disabled,malware protection enabled.I am using Bit Defender Total security along side MBAM pro.It disabled it self, i haven't touched any settings.
  8. I recently went back to college for a second bachelors and used my school's network. At first, I thought that the school's network was just overloaded and that was the reason I couldn't access the web. However, I found that it was something about the IPv6 that would not work. This is the information of the network I pulled from ipconfig. Wireless LAN adapter Wireless Network Connection: Connection-specific DNS Suffix . : pdx.edu Link-local IPv6 Address . . . . . : fe80::6d6b:a072:88b0:1505%21 IPv4 Address. . . . . . . . . . . : 10.200.189.86 Subnet Mask . . . . . . . . . . . : 255.255.240.0 Default Gateway . . . . . . . . . : 10.200.176.1 As soon as I added the IPv6 in exceptions it started working again. I would like to have this fixed on your end so I can still have website protection. I appreciate any assistance you can give me.
  9. Hello, I have removed malwarebytes completely and re-installed. I cannot ennable Malicious website protection.... See attached logs, Thanks, Bob FRST.txt Addition.txt CheckResults.txt
  10. I am curently running Firefox 30 with premium Malwarebytes. I have been having problems with Malwarebytes Website protection blocking images on facebook. Not just the one people post, but the profile pictures. It is not just on one machine either. I have been able to replicate on several other machines. Any thoughts? I have looked all over to find a spot to post this, but I could not find one. I hope this is the right spot. Thanks, Randy
  11. Hi, staff, Can you answer a quick question about how the website blocking exclusions work? In MBAM 1.75, I believe setting an exclusion set an exclusion to the IP address, meaning that opened up the user to all domains available to that IP address, correct?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.