Jump to content

Search the Community

Showing results for tags 'web'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 25 results

  1. I want to prevent adobe.com from reporting back to the internet and change my settings. Can I block the outgoing traffic with malwarebyte for any arbitrary application already installed ?
  2. Has anyone got a fix for the web protection not coming. I have sent email after email to support and have never got a response. I would like to know why I am paying for a premium account when I am not able to use the web protection. For 4 days now my malwarebtyes has detected over 400 pup, viruses and Trojans because my web protection will not turn on. I have web browsers opening on their own. I have uninstalled the software 5 time and reinstalled it and noting works.
  3. Hello, I have the same problem since the last update. My version 3.4.5 no way to turn on web protection
  4. The first thing under real-time protection is off, but no matter where I click it, it remains off, it will not turn on. I am currently on the premium free trial, yet it says I should have access to it.
  5. I have a problem like this. The problem with the installed program is that I am getting an error message attached and when I click Turn On it does not turn on and reverts to the same message. I just had a Windows update and that might be the problem. I ran the programs to help diagnose and they are attached mb-check-results.zip
  6. Ever since I bought malwarebytes 3.0, the Web Protection ocassionally turned off by itself and it would stay off for days. Even after clicking "turn it on" many times, it would remain off. I bought malwarebytes about 6 months ago. And now, for the past month, it has never been on at all. How do I fix this? I ran the FRST and MB-check logand attached the zip file to this topic. mb-check-results.zip
  7. Attached *.zip as requested by the bot - see quoted the bot. This is somewhere at or about the 10th time over the past several years that I have been stuck with a ‘Real-Time Protection’ error that I have previously fixed via a clean install as noted in other forum posts. That is, until Malwarebytes inevitably and abruptly fails again. The error is always that same and identical to the first post in this forum. I am starting to feel like Malwarebytes may not know what they are doing - I am seriously losing confidence in Malware technical competence. Additionally - my Real-Time protection time-loop that has occurred several times; wherein, I have read previous forums and then executed the instructions for a clean install . . . . By which, every time, I always end up to the same general error - and yes, I know how google and similar search engines work. So, I really do not need the recommendation to perform a web search as I want a real and direct answer not a run of the mill and often ill-informed general rebuttal, which is not an answer. Basically, I hate forums and have found that asking for any reasonable answer via the internet to be as helpful as asking the local crackhead to help to repair my car. Useless . . . I expect from this post [AKA] shot in the dark, a stupid bot response or a response by some forum-monkey who thinks they are being useful by stating something obvious . . . . Malwarebytes, I am tired of your games! mb-check-results.zip
  8. I'm also seeing this issue suddenly today. MB has been running fine for months, and haven't made any system changes I'm aware of ... other than MB has updated to v 3.3.1 ! It might be an idea to test updates before inflicting them on users automatically!
  9. Hi, I'm running 3.3.1 and for some reason web protection refuses to turn on. Whenever I toggle it via Settings it gets stuck in a "starting..." I've tried rebooting the program, rebooting my PC, toggled "enable self-protection module early start" on and rebooted, turned it off and rebooted, and even reinstalled Malware Bytes to no avail. I've attached a screenshot of what's happening (including MWB eating up the lion's share of my memory/CPU) and MB-Check results. Any help would be greatly appreciated. Thanks! -Sean mb-check-results.zip
  10. When I go to the settings/ protection page and turn on web protection, it's stuck in the "starting" mode and never gets turned on. As per the instructions I found on this website, I switched "enable self-protection module early start" on, and rebooted the computer. When that didn't work, I switched "enable self-protection module" off and rebooted. When that didn't work, I uninstalled the program, downloaded and installed a fresh copy, entered my license key, and the same thing happened. I've attached a shot of the program starting but never turning on. Please advise what my next step is. Thank you. Best Regards, Martin Victor
  11. Like others... Real time web protection will not stay on. I have had MB running with AVG Free for years and never a problem until AVG decided not to play nice with MB. Fine. I purchased WebRoot and ran that along with MB. This worked fine until a day or 2 ago. Now the protection will not stay on. The only thing different I have done lately is overclock my CPU. I can't imagine that would cause the problem. Help? Thank you. mb-check-results.zip
  12. Hey, I just recently acquired a malwarebytes premium license and I went ahead and activated all the premium features; everything has been working well except for a problem I am encountering with web protection. I generally use 2 browsers, chrome and mozilla firefox(the quantum version): on mozilla I don't encounter any problem and it is also the browser that I use without any kind of adblock/privacy protection/ cancas protection extension and so forth, while with chrome, which is also the browser which I mainly use(I have been using it for much more than mozilla), which has installed many extension to ensure the protection of my privacy and has cookies and javascript disabled I encounter this problem which I will try to describe below. whenever I open the browser and browse around the internet, after I open 2 or 3 random links, be they google, wikipedia, or anything else, I start getting web protection notifications from malwarebytes saying it has blocked some sites(which haven't popped up since I use ublock) which were trying to extabilish outbound connections then nothing more, the popups from malwarebytes stop and I don't seem to be encountering any more problem until I clore and open the browser again(and still only on chrome). The file that was connected to the notification was the chrome.exe file from my browser and all the connections which I've seen so fare were outbound. tradexchange.com go.oclaserver.com venturead.com popcash.net om.forgempire.com ninjagod.com these were the sites which I was able to transcribe from the notifications 52617 5218 52744 52765 and these were some of the ports in no specific order. I have already tried running full scans with malwarebytes but it seems that I have no malware. Any suggestion on what the problem might be, or if this is even a problem? side note: I don't use any other antivirus beside malwarebtes(which I know is not an antivirus) but I don't think this is virus related. thanks in advance for the replies
  13. Hi, Protection web is off since this morning ; impossible to activate. version 3.3.1.2183 mbam premium Votre numéro de référence cleverbridge : 23705364 Bests regards mb-check-results.zip
  14. The same issue (web protection turns off) started with me today (sigh, there should have been a fix by now!). Running windows 7 ultimate / Malwarebytes 3.3.1 (Premium). I have gone through most of the steps suggested here and I have attached the files from the scan. Please help. mb-check-results.zip Addition.txt FRST.txt
  15. I'm afraid I'm a "me too" on this problem. I have attached (I think) mb-check-results.zip. mb-check-results.zip mb-check-results.zip
  16. Like so many others, I cannot get the web protection to stay on. I saw lots of complaints about this but no solutions. mb-check-results.zip
  17. I am having the EXACT same problem! FRST.txt mb-clean-results.txt Addition.txt
  18. The dashboard on my premium subscription shows that my computer is not fully protected. It will not keep the default setting and reverts to the "You're not fully protected" message. The web protection button will not stay on. What's happened? How do I fix this? My subscription was renewed just last month.
  19. How is this done? The How-To gives the following instructions: But this does not seem to be the case. The only areas responsive to clicks are the two buttons - and clicking "Manage Exclusions" only opens the window, you still have to manually add the exclusions. Edit: Also, would it be possible in the future to support wildcards in domain addresses?
  20. I have the same problem. I did the updates but it still won't turn on real-time web protection.
  21. Hi Ever since I had to do a clean install of Windows 10 on Saturday. I have not been able to get the Web Protection turned on for malwarebytes. I have tried the MB clean tool and closing from the system tray and running as admin from the shortcut. Please advise. mb-check-results.zip FRST.txt Addition.txt
  22. Hello, As many others on this forum, my web protection is not starting. I attempt to turn it on and it goes back to off. Please note - I have downloaded your mb-clean and removed all components from previous install and rebooted. I have reinstalled it more than once afterward and has not solved the problem. I have no other anti-virus programs running. Please advise. Log is as follows: Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 11/25/17 Scan Time: 5:59 PM Log File: 63c087fa-d24d-11e7-a59c-c45444909e91.json Administrator: Yes -Software Information- Version: 3.3.1.2183 Components Version: 1.0.236 Update Package Version: 1.0.3346 License: Trial -System Information- OS: Windows 10 (Build 14393.1884) CPU: x64 File System: NTFS User: DESKTOP-B4I4K84\Stuar -Scan Summary- Scan Type: Threat Scan Result: Completed Objects Scanned: 352019 Threats Detected: 10 Threats Quarantined: 0 (No malicious items detected) Time Elapsed: 4 min, 0 sec -Scan Options- Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Disabled Heuristics: Enabled PUP: Detect PUM: Detect -Scan Details- Process: 0 (No malicious items detected) Module: 0 (No malicious items detected) Registry Key: 0 (No malicious items detected) Registry Value: 0 (No malicious items detected) Registry Data: 1 PUP.Optional.Spigot, HKU\S-1-5-21-2038427194-1495602597-3476069763-1001\SOFTWARE\MICROSOFT\INTERNET EXPLORER\MAIN|START PAGE, No Action By User, [647], [293199],1.0.3346 Data Stream: 0 (No malicious items detected) Folder: 0 (No malicious items detected) File: 9 PUP.Optional.Iminent, C:\USERS\STUAR\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Web Data, No Action By User, [3115], [455248],1.0.3346 PUP.Optional.Astromenda, C:\USERS\STUAR\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Web Data, No Action By User, [1940], [455058],1.0.3346 PUP.Optional.Iminent, C:\USERS\STUAR\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Web Data, No Action By User, [3115], [455248],1.0.3346 PUP.Optional.Astromenda, C:\USERS\STUAR\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Web Data, No Action By User, [1940], [455058],1.0.3346 PUP.Optional.Babylon, C:\USERS\STUAR\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Web Data, No Action By User, [1773], [455059],1.0.3346 PUP.Optional.Iminent, C:\USERS\STUAR\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Web Data, No Action By User, [3115], [455248],1.0.3346 PUP.Optional.Funmoods, C:\USERS\STUAR\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Secure Preferences, No Action By User, [800], [455240],1.0.3346 PUP.Optional.ASK, C:\USERS\STUAR\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Web Data, No Action By User, [526], [454827],1.0.3346 PUP.Optional.Astromenda, C:\USERS\STUAR\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Default\Web Data, No Action By User, [1940], [455058],1.0.3346 Physical Sector: 0 (No malicious items detected) (end)
  23. I have Malwarebytes / Premium on Windows 10 Web protection will not turn on. Shows green, starting& goes back to black.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.