Jump to content

Search the Community

Showing results for tags 'updates'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 6 results

  1. Hi - Even after uninstalling the software, I can't get the Malware bites icon out of my menu bar on my macbook (see attachment). I also get frequent software update reminders but I installed the software several weeks ago. I've tried restarting my computer, looking at what programs have permission to start when I login, and also clicking the icon and going to 'settings'. When I click settings, I get a macbook notification "There is no application set to open the URL com.malwarebytes.mbam://settings" Thank you in advance for your help!
  2. I just installed Malwarebytes 3 with the updated package version 1.0.3816 and it completes a scan of 350,000 files or so in under 90 seconds, is this working properly? Thanks in advance to whom contributes.
  3. Been seeing a lot of updates through to our MBAM Endpoint protection tonight. Significant number of clients had multiple updates and web protection issues as a result. Updating seems to fix for short whicl then sites randomly being blocked again. We have disabled web-protection on all policies and everything seems to have stabilised.
  4. I have a Dell OptiPlex 760 64 bit with 8 gig ram. I had to reinstall Windows 10 from a Media Creation Tool disk totally fresh without saving anything - I already saved all the data that I needed. So I rebuilt the system - and reinstalled fresh: Chrome, Firefox, AVAST, Super Anti Spyware and Malwarebytes. Everything was working great. Saturday 1/27/2018 Windows 10 decided to update and looking at the Task Manager showed CPU utilization up near 90% and memory usage over 90% the top consumer of both of these resources was Malwarebytes. I managed to shutdown the system but upon subsequent boot I got a warning popup from Malware that it couldn't access some levels of itself or something to that effect. I then removed Malware bytes and that went through without a problem. Rebooted and the Windows 10 updates went through without a problem. I reinstalled Malwarebytes but turned off real-time monitoring. I'll see what happens on the next Windows update. Any insight or "help" with what might have happened would be greatly appreciated.
  5. After installing the MBAM 1.80.2.1012 the agent is showing as having database files from 2015. Over 2 years old. When attempting to update the below error populates: --------------------------- Malwarebytes Anti-Malware --------------------------- An error has occurred. Please report this issue to our support team (include the content of all error message(s) and code(s) in your submission). PROGRAM_ERROR_UPDATING (11001, 0, Host not found) No such host is known. --------------------------- OK --------------------------- The machine is Windows 10 version 16299. Windows Firewall is turned off. The applications was uninstalled. Malwarebytes Anti-Malware Cleanup Tool was used https://www.bleepingcomputer.com/download/malwarebytes-anti-malware-cleanup-tool/ The Windows sockets have been rest. http://www.softpedia.com/dyn-postdownload.php?p=15337&t=4&i=1 MBAM was installed again. *************************************************************** I've checked https://www.bleepingcomputer.com/forums/t/401685/malwarebytes-update-error/ I've checked
  6. Since a few days ago, whenever I start up my laptop, seconds later I now keep getting an error from the program telling me that "updates are not current" and I have to keep making it get updates manually though when I click on the "Check for updates" button the first time, nothing happens and the same error pops up again. Clicking that same button does make it work after all but I don't want to keep doing it each time, and I believe a little blip with a recent program update might have caused this. Might be wrong, but I hope there is a fix for it, even with MBClean that I used before. Thanks.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.