Jump to content

Search the Community

Showing results for tags 'unresponsive'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 3 results

  1. Hello everyone. First Post here for me. Not going to hound or whine for a fix, just looking for a way to deal with this drag on my PC's performance issue. So some details that others might provide are missing here. I've read a lot of posts on this issue, and it seems to be at least a year since a MB Representative said on this Forum that a fix was "in the works". Obviously MB is not interested in fixing this issue or they CAN'T fix it. Either way, if I can't find a workaround to at least deal with it, it will be time for me to find another scanner. I used to leave my PC turned on 24/7 & just locked the screen when finished for the day. Things like system wide malware scans were never a problem as I just scheduled them when I knew I would be away, usually late at night. I no longer leave the PC on. Problem now is that as soon as I turn it on for the day, Malware Bytes (among others) jump immediately into action and gobble up huge portions of my PC’s resources, causing very noticeable and bothersome lags in performance for the things I want to use the PC for. This in spite of a 4.0 GHz, 6-Core CPU, 16GB of RAM and a SSD System drive. A task as simple as just loading a program can take as long as 2-3 minutes where it normally takes only 7-10 SECONDS! My question is this: Is there a FIX for this? If not, is there a way to setup MB to either limit its use of resources (preferred) OR, if that is not possible, set MB to turn off the PC after I *MANUALLY* initiate a scan? Appreciate whatever help anyone can provide, -Gary MB Premium Version: 3.3.1.2183 Component package version: 1.0.262 Update package version: 1.0.4306 Now it
  2. Hi I'm having some really strange issues with Malwarebytes Anti-Malware... I'm running W7 64: A few days ago I saw my MW wasn't on the system tray and I wasn't getting any warning for any prohibited websites, so I decided to do a clean re-install using mbam-clean-2.3.0.1001.exe and activate the newly installed version using my key and, only one day later I'm right back where I started, which is: I can't see the icon in the system tray I can see that mbam.exe *32 AND MBAMService.exe are running in the Task Manager but... I don't get any warnings at all. When I execute the desktop icon, nothing happens. Malwarebytes also disappeared from my wife's PC a couple of weeks ago (she just had it reinstalled and we'll see how that goes) I think I'm not protected now and this is really frustrating because I feel like I need to be vigilant constantly so that "something" doesn't go wrong... Can someone help me please? Thanks
  3. when I load up MBAM it brings up that my trial has ended, but i cannot click anything on the MBAM screen. I can go to the desktop behind it and click anything and it works perfectly. I have the MB-check results when needed. mb-check-results.zip
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.