Jump to content

Search the Community

Showing results for tags 'unable to start antivirus'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Nebula
    • Malwarebytes Nebula Modules
    • Malwarebytes Endpoint Security
    • Other Malwarebytes Business Products
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. First of all, Thank you this forum and staffs for providing solutions. I had "Resources in use" when starting antivirus or antispyware programs - similar to other users that I read here. Unable to start any antivirus or software at all. Windows defender can be run but did not detect anything. log files attached if staff can shed light on what kind of virus it is. CanNOT run Malware Anti-Rootkit Beta (or MBAR). It gave "Resource in use" error message I finally were able to run the MBAR that I could NOT run before. It may be because I "end task" some suspected processes and deleted some Registry entries related to the said processes. Took many tries and lots of methods recommended by staffs here. None worked until somehow were able to run the MBAR, as mention before, then "clean up," restart and running antivirus and antispyware scans now. Usually, I run both SuperAntispyware and MalwareBytes and it solved all the problems. Again, thank you MalwareBytes forum ! JRT1.txt FRST_28-03-2017 00.31.41.txt Addition_28-03-2017 01.37.00.txt MalwareBytes-after.virus.removed.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.