Jump to content

Search the Community

Showing results for tags 'threat scan'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 5 results

  1. Threat scan only seems to scan through the SSD that I have win7 and Malwarebytes 3.0 is installed in. For example, when I perform a threat scan, it goes through 355,000 items. I disconnect my second SSD drive and power cable (the one that doesnt have win7 and Malwarebytes 3.0 installed) and perform another threat scan and only 355,000 items are scanned. Anyway to configure it so threat scans include both of my SSDs? Thanks!
  2. So my laptop started becoming extremely slow after 5 minutes of booting starting last week. I found out that my disk usage was at 100% for whatever reason. I was told to get the free trial of malwarebytes and start a threat scan. It has been 6 hours and the scan is on the second to the last step. About 170,000 files have been scanned and 213 threats were found. Is this normal? Should I stop the scan and try something else?
  3. I had this problem also. I upgraded to 3.4.5.2467 and scan runs for over 14 hours. I stop the scan, so I don't know if it would ever finish. I had this issue a couple of months ago, but cannot remember what I did to fix it. mb-check attached. mb-check-results.zip
  4. I now run Malwarebytes 3.4.4.2398, Component package version, 1.0.322, Update package version 1.0.4528. This appears to be current. It's running on Windows 7 Pro. I run a daily threat scan. When I first upgraded, around the beginning of March, a threat scan took under 10 minutes. Within a day or so, it began taking around 30 minutes. (True there's a lot of disk on this machine - the data drive is 2TB.) On the 24th, the scan took an hour and a half, then dropped back briefly to under 30 minutes. On the 27th, it took almost 5 hours. Today, the 28th, the scan had been running for just over 7 hours when I cancelled it because the CPU usage was affecting the rest of the box. This was the regularly scheduled scan. What is going on here? On my laptop with a 750GB drive, running the same version of Malwarebytes on the same O/S, scans rarely take more than an hour. Why is this machine different?
  5. Does the "Scan Registry" part of Malwarebytes threat scanner do anything? Reason I ask is every time I run a scan (Threat or custom, doesn't matter), the process seems to skip over the Scan Registry process really fast. Every other process (Scan Memory, Scan Startup Files, etc.) takes anywhere from a few seconds to a minute or so, but Scan Registry finishes in what seems like 0.001 seconds. Not sure if it's actually doing anything.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.