Jump to content

Search the Community

Showing results for tags 'testing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. I have just downloaded and installed Beta 4. There was some difficulty in doing this ….. First time, it appeared to have worked, but old ver 3.x was still in place. The second time, it appeared to have workd and asked for a system restart to finish installation, but again, old ver 3.x was still in place. The third time, the new Beta ver 4 was there and could be Run. I am using Windows 10 Home (64-bit OS) on an x64 Dell XPS 8700 PC. My settings from the old version seem to have been bought across OK. I have run a Scan which has worked OK. The new UI looks good, and is setout clearly with good functionality. Like the old version, it takes a long time for Malwarebytes to actually start and become visible on the screen.
  2. https://www.av-test.org/en/antivirus/home-windows/windows-10/april-2019/ Malwarebytes is very competitive in this test. Yeah... finished toward the back of the pack. But compared to several other test results >>> Malwarebytes is in there and competitive. I'm really happy to see Malwarebytes testing and willing to mix it up with the competition. Fine work team. Cheers. -Frank
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.