Jump to content

Search the Community

Showing results for tags 'task'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 11 results

  1. I am currently faced with an issue with my task manager where when I open it, it immediately closes after .5/1 second(s). I think I might've downloaded some file somewhere earlier but I already deleted my recent downloads. I tried /taskkill command using cmd since I found 2 console tasks that were suspicious but once I killed them, they just come back immediately. I will be highlighting the 2 tasks in the attached photos (mservicecpu.exe and xservicegpu.exe). Although I'm not really sure whether these 2 are the cause of my problem since no results come out when I try to search for them on Google. I have also tried FRST and JRT, and will be attaching the corresponding files/results below. I've done so many fixes but haven't yet resolved the issue. I really need some help. It opens as shown in the attached photo but closes. Addition.txt FRST.txt JRT.txt
  2. Hey, I'm having the same exact problem as the person who started this thread. I haven't been able to open my task manager and my CPU's fans have been running under severe load even though I only have a couple of chrome tabs open. I have downloaded an alternate task manager to figure out what's causing my CPU to run fast and it turns out I have the same perpetrator as the person with the original problem. I first stumbled upon this problem around 3 days ago, which makes me assume that this new virus is a threat that has started to spread out recently, but that's only based on my presumptions. Anyways, I was wondering how I could permanently get rid of this application so I don't have to worry anymore. I saw that his solution was to delete it in Registry Editor, but I have no clue on how to find this specific application and delete it in RegEdit. Also, I wasn't able to quarantine it while scanning for this virus/bug with MalwareBytes and the default Windows Defender Scanner. So far, I've done a couple steps with restarting my computer, running sfc /scannow in command, the HTTP ONLINE thing, and a couple others. Any help regarding this issue would be appreciated. (The issue I have is the same. I have seen processes such as mservicecpu.exe, xservicegpu.exe, and qtLaunch.exe, all presumably the perpetrators in this situation.
  3. Hi! I just did a scan with AdwCleaner 7,1,1and it found these two objects, what is it and what should i do? # ------------------------------- # Malwarebytes AdwCleaner 7.1.1.0 # ------------------------------- # Build: 04-27-2018 # Database: 2018-04-30.1 # Support: https://www.malwarebytes.com/support # # ------------------------------- # Mode: Scan # ------------------------------- # Start: 05-01-2018 # Duration: 00:00:07 # OS: Windows 7 Professional # Scanned: 40814 # Detected: 2 ***** [ Services ] ***** No malicious services found. ***** [ Folders ] ***** No malicious folders found. ***** [ Files ] ***** No malicious files found. ***** [ DLL ] ***** No malicious DLLs found. ***** [ WMI ] ***** No malicious WMI found. ***** [ Shortcuts ] ***** No malicious shortcuts found. ***** [ Tasks ] ***** PUP.Adware.Heuristic C:\Windows\System32\Tasks\{ECC531EE-A054-4B19-B6A1-1FBC9166C659} ***** [ Registry ] ***** PUP.Adware.Heuristic HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Schedule\TaskCache\Tree\{ECC531EE-A054-4B19-B6A1-1FBC9166C659} ***** [ Chromium (and derivatives) ] ***** No malicious Chromium entries found. ***** [ Chromium URLs ] ***** No malicious Chromium URLs found. ***** [ Firefox (and derivatives) ] ***** No malicious Firefox entries found. ***** [ Firefox URLs ] ***** No malicious Firefox URLs found. ########## EOF - C:\AdwCleaner\Logs\AdwCleaner[S03].txt ##########
  4. Greetings, I have recently noticed that I believe that there may be a virus on my PC. How do I know? Well, I was playing an online game and I noticed I wasn't getting my usual FPS which is 75. Instead, It has been changing between 40-50. SO I decide to open task manager and I see the CPU is around 90%+. It then drops straight after. I look on my browser and I see that the game is running at 75 FPS. When I close the task manager the game goes back to around 40 FPS. At 1st I thought it was Malwarebytes Ant-Virus as it seemed like it was causing it with high CPU Usage. I proceeded to uninstall it and it seems like it wasn't. I run AdwCleaner, says no elements found. I run my Anti-Virus, no threats found. So I'm confused as to what to do. All help appreciated.
  5. Recently I had some malware and trojans installed on my computer, I believed I had gotten rid of them after running Malwarebytes, but now my task manager opens for about half a second then closes. I cant figure out how to fix it so I am looking for some help here.
  6. Same things i happening for me i removed some viruses yesterday and now my task manager wont open at all no matter how much i try. the programi used was the Anti-Rootkit removal tool BETA
  7. I recently removed a virus from my pc using Malwarebytes. After removing this virus I tried opening task manager, it opens shows a blank window for .5/1 second and then it closes. After I noticed this issue I scanned again, no luck. It says my pc is clean but I feel like there is something blocking it from opening, any suggestions?
  8. Hi, I contracted a trojan from a fraudulent ADP invoice email. Adwcleaner keeps finding a scheduled task: tor. I've looked in the task scheduler and cannot find anything strange. I keep having adwcleaner clean it, but it always comes back. Is this something to be concerned about? I've run Malwarebytes, emisisoft, hitmanpro and super antispyware. They cleaned the trojans, but the task keeps showing up as a threat in adwcleaner. Please help. AdwCleaner[C4].txt
  9. Hi, and thank you in advance! after researching for days i finally just recorded the pop up to see what it says. As I seen on here people had the same problems. I was going to attempt to FRST myself and thought it was just copy and paste the whole logs into the fixit file LOL I figured better be safe then sorry and have an expert do it. I have already done malware bytes scans, ADWcleaner scan(i think i went out of order but still have log) and have my FRST.txt and Addtional.txt logs all my folders and files are unhidden someone please make a fix it file for me please
  10. Hello, Since i have update to Version 2 of Mbam it does not update automatically.... I allways get an Notification with "Your Database is out of date.." BUT when i Click on Update it will update without problems ?!? What i have already tried: Remove the task from the Schedule and add a new one - i also tried to change the update time Remove Mbam and installed it new Remove Mbam with the Clean Tool and installed the latest Version 2.0.1.1004 But all of this brings nothing. Have some one an idea what can i do? Thanks in advance!
  11. I searched for the answer to this but could not find much. If I missed it, please point me to the right area. Running Windows 7 machine with 2 password protected User logon IDs. Under User A userid, I installed and set MBAM Pro up the following way: [settings/Scheduler Settings/Perform scheduled scan from system account] is checked. Three tasks were set up: Update task: Daily, Flash scan after update. Quick scan: Daily Full scan: Weekly I then initiated a full scan. While the full scan is running, I note that I cannot access parts of the MBAM UI - this is understandable, as it is busy. I mention this, as when I log into User B, I _can_ access all of MBAm's UI, leading me to believe MBAM works independently, and even concurrently from one user ID to the next. This points me down the path to believing I need separate scan tasks per user, but please read on.. After I set the above tasks up and initiated the full scan, I switched users and logged in to User B. In the MBAM UI under Settings/Scheduler Settings, I see the three tasks listed that I had set up under User A. My question is, do I need to schedule a separate daily Quick* Scan for user B? My assumption is (correct me if I'm wrong) the quick scan I originally set up while logged in under User A's ID only scans system files plus User A's documents folder (or other user specific folders) and not User B's folders, regardless whether one, both or neither user(s) are logged in. Hmm....maybe Quick scan does not scan user owned folders - perhaps it's left up to Full scan? *I am also assuming a Full Scan scans everything on the computer, regardless whether one, both or neither user(s) are logged in. In other words, my assumption is all folders and files are scanned on a Full scan, no matter who owns what. For example, Users\UserA\Documents and Users\UserB\Documents are both scanned. Thus, no need for me to worry about having to schedule a separate weekly Full scan to cover User B's owned folders under User B's login. I am hoping to hear "One Update/Scan set like you have is all you need." :-) Thanks for your help.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.