Jump to content

Search the Community

Showing results for tags 'system restore'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 3 results

  1. I have an old Windows XP Home Edition (Service Pack 3) that is now unable to perform System Restore on ANY restore point. This computer uses a dial-up connection to connect to the internet and normally has a speed of 44.0 - 45.2 kbps, but now only connects at 24.6 kbps. Here's a list of events and the dates they occurred on. Sorry for the length of this post. February 21st: - Updated Avast Virus Definitions in the early afternoon. I turned off the computer after updating. - Turned on the computer in the evening, and the dial-up connection window appeared on st
  2. Hi. I've been using Malwarebytes free version for years without a problem. Recently I had to restore my computer back to factory defaults a few times. I redownloaded Malwarebytes AntiMalware. At this time there is a Free Trial of the Premium version. I attempted a System Restore yesterday and it wouldn't take. It suggested I temporarily disable any antimalware programs I have. I did that with Malwarebytes, and with my Emsisoft. I attempted System Restore again, and again, it didn't take. I tried System Restore again today. I temporarily disabled my Antimalwares, disconnected th
  3. Hi! I'm a long time MBAM user, but I'm actually here on behalf of my girlfriend who isn't great with computers. One day the computer had an error, wouldn't boot without going to Blue screen, I managed to system restore, but since then, all of her browsers are gone and we can't get them back. Run MBAM and it's picking up nothing, I can access IE in safe mode only through iexplore but it takes ages to load and when it does it says "Your Semantic Security Product has reset your home page after a threat" (she has Norton installed too) I know I'll probably have to post logs and stuff which is okay,
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.