Jump to content

Search the Community

Showing results for tags 'strange'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 6 results

  1. Malwarebytes is not loading into the system tray, however, the task manager says it's running, but I cannot see it on the task bar. I reinstalled the program yesterday after noticing it was not loading at all and the Task Manager was showing loading spams, so uninstalling and reinstalling seemed to have fixed it. But now it does not show up on the system task bar. I am running windows 10 with the latest updates. Including a screenshot.
  2. Hello, Recently i've had my DLL = (Dllhost.exe *32 Surrogate) Behave Strangely, Though it was only one instance of DLL, It was eating up to 130,000KB (so i closed it). When looking at processes from all users in the taskmanager I can only spot 2 instances of DLL running one from "SERVICE" and the other from "LOCAL SERVICE" (Both running at around 500KB) Both file locations lead here "C:\Windows\SysWOW64\dllhost.exe" Is this normal behavior or might this be a virus?? Ps: Pardon my english.
  3. I ran a scan on my USB using Malwarebytes. It scanned one folder for an usually long period then Malwarebytes crashed. I'm attaching two screen prints as I'm not sure how to interpret this. Through it didn't detect any threats, I have a feeling there may still be one. The folder Malwarebytes was scanning is "IC Recorder Audio Files" from a 32GB USB. Yet, when I opened a Properties window it shows the folder's size as 195GB. And, while Malwarebyes was scanning that folder, the filenames could not be read. They contained odd characters. I'm not sure where this should be posted to get t
  4. Hello, I have Windows 10 professional, Panda Cloud Cleaner found strange key: C:\Users\bdimych>reg query "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\>{22d6f312-b0f6-11d0-94ab-0080c74c7e95}" HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\>{22d6f312-b0f6-11d0-94ab-0080c74c7e95} (Default) REG_SZ Microsoft Windows Media Player ComponentID REG_SZ WMPACCESS DontAsk REG_DWORD 0x2 Enabled REG_DWORD 0x1 IsInstalled REG_DWORD 0x0 Locale REG_SZ * LocalizedName R
  5. Hello! I'm not sure if this is an actual problem or not, but I wanted to check, just to make sure. I found a job listing on craigslist, a couple days ago, offering to pay for online writers. I was a little skeptical, but I created a member's account on their website, using my email address and a random password. After reading through the terms and FAQ's, I thought it sounded sketchy, but I followed a link, to see what they would assign me with, first. The link I clicked on did not match the web address I ended up in, and I was directed to leave a comment. I left the comment on the arti
  6. Hello everyone. I just reinstalled Windows 8.1 here on a PC. Even taking the most attention as possible, a strange behaviour started few days ago. Even before the reinstallation, I don't remember those things happening: - I'm always seeing GoogleUpdater.exe open. - From times to times, even if I'm not installing/doing anything, the mouse pointer shows the "blue circle", as if something is running or being installed (sorry if you coudn't understand this, I really don't know how to say that in English). - Also, looks like that the non-admin user (that I normally use) runs slower than the a
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.