Jump to content

Search the Community

Showing results for tags 'stopped'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 7 results

  1. Hi I have installed mb3-setup-consumer-3.4.5.2467-1.0.342-1.0.4638.exe on win7 64bit but everytime i launch MB it pop-up "malwarebytes has stopped wroking" Problem details as below Problem signature: Problem Event Name: APPCRASH Application Name: mbam.exe Application Version: 3.0.0.1429 Application Timestamp: 5ab557c4 Fault Module Name: Qt5Core.dll Fault Module Version: 5.6.3.0 Fault Module Timestamp: 5a61293e Exception Code: c0000005 Exception Offset: 001aa816 OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789 Anyone can help me to solve this
  2. I received a malware alert about 2 files from my avast anti-virus, it recommended that I press OK to delete them, I did, and then it said something about a " boot scan " and I pressed OK, my system started to restart ( I realized what a boot scan was, haha ) then instead of the usual boot up things with the logo and stuff it started a scan, since I knew those 2 files were not malware I canceled the scan and Windows started, but the screen was darker, taskbar was back to classic style, sound was disabled, the wi-fi icon didn't even appear, and my usb mouse was not working but my phone was connected and charging, I couldn't do some things like adjust the brightness, etc. After I went to dr. Google in order to find a fix I found a forum thread and the recommended fix was to go to msconfig, services tab, and check enable all. Indeed my services were all stopped except for the Avast Anti-Virus ones, I enabled all, restarted, everything returned to normal except my mouse which is not working at all, no lights as well. (Had problems with this when mouse's under light and clicks were working but the cursor was not moving ) . My phone connects through USB normally. Everything seems to be working normally except for my mouse. Connected it to other PC's and the mouse works normally there.
  3. Hello, Today I noticed that MWB-AR had stopped/was inactive (following a scan by Malwarebytes - coincidence?). [Fix Now] and [Start protection] have no effect. (Beta 0.9.18.797-1.1.86) Regards Cheemag
  4. My management console is failing after about 24 hours of uptime. Specifically, I am getting an error with ID 7034 from source Service Control Manager Eventlog Provider, with the detial I am running Management Console version 1.7.0.3208 I am not sure where to begin troubleshooting this one. Search of forums came up blank for me. Any guidance would be appreciated.
  5. Client is XP. Hovering over icon shows "Stopped" Opening GUI says same at General tab, lower right. This is a paid version. Is it expired? How can I check or fix? Chris
  6. I Stopped MBAE using the interface in order to do a system restore, the system restore had failed and recommended stopping all anti-virus software (I have a few including MWBA), when I went to restart it after successfully performing the system restore the restart button was grayed out. Now MBAE loads but informs me it is stopped each time I start my computer and I cannot restart protection via the standard interface.
  7. Hi all, few weeks ago I noticed that malawarebytes stop my internet connection, do not allowed the connection to any internet site because he discovered an attempt to connect to a malicius IP by the service "svchost.exe", address's are listed below: 212.117.175.185 78.46.86.74 If I disable the option to "stop the web site" in the Malawarebytes programs, I can browse on the web without problems, but I think I'm infected with a strong trojan/malaware. I have try any possible solution on the web and on this forum but seems than any program I run found nothing on my PC. My PC were formatted by a PC dealer, scanned by a "professional tecnician" but he bring me the computer still infected. So I decide to write this tread, because I think I need a step by steps instruction to remove the infection. Below I copy the link to the logs I did today like suggested in the pinned and other treads. http://pastebin.com/e22pWkx3 Here the programs I ran today and their logs: Avast Free antivirus MALAWAREBYTES free version COMBOFIX OTL aswMBR tdssKILLER dds adwCleaner RogueKiller Hijackthis I'll remark than NO one of the above mentioned programs found nothing. I hope someone can help and sorry for my bad english. Thanks in advance Andrea
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.