Jump to content

Search the Community

Showing results for tags 'smooth'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. Hello, I have been using my computer with out issues, and still without any performance ones. Although I have been experiencing lots of suspicious things on my pc happening, i don't know if they really are caused by malware but i would like to assume so. None of my scanners pick up anything they always come up clean, I use malwarebytes premium as well as the full version of superantispyware. And windows defender is enabled, windows 10. So what i have been encountering is an icon popping up very quickly and then disappearing on my taskbar. the icon doesn't show more than the blackbox and the blueline underneath before it disappears but will tab me out of a game etc. Also my taskbar and desktop icons flash/refresh randomly sometimes but only flash once. Also i started getting audio pops randomly but prob just headphones maybe. And the next one is my cursor, when it changes from hovering over text to something i can click it will sometimes glitch and bulge in size. I can also see a second text cursor pop up on the right side of the glitching cursor in some cases. I would be willing to send a video from my phone of it happening if needed. My pc runs fine though, but i do idle around 30% of memory used it could be the malware but I'm not sure. Just really looking for someone to tell me what they think and maybe help me fix the issues.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.