Jump to content

Search the Community

Showing results for tags 'second'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 4 results

  1. I started up my Machine and noticed it was extremely slow, I went to do a full system scan and was surprised to see that it only lasted for one second. I've got no idea how to solve this, please help! [Windows 10 64bit]
  2. Hello there ! After visiting a few suspicious sites, while being on the hunt for a Sony Ericsson firmware file I ended up getting a nasty surprise. First thing is that when I search for something in google, i sometimes (can't get the logic of when it actually happens) get a secondary search bar above the google one which is used as default, even if i try to type in the original google bar i get redirected to the secondary one. Even if I decide to use that one it redirects me to a yahoo search. I can get rid of it (temporary) by hitting the X button. But it comes back soon after. The second issue is that from time to time, after a moderate interval of probably 10-20 mins, I get an ad pop-up triggered by a mouse click anywhere on the chrome page. ANYWHERE. Another thing i noticed is that the on-click ad somehow sets up a full-screen layer that has a HREF tag to an ad site. Meaning if i open it in chrome HTML explorer I see it as an element of the page, taking the entire visible space, making it impossible to not click it, unless u manually remove it from the DOM of the preloaded page. I have tried 2 things , well more actually - Kaspersky default antivirus I am using found nothing - Malwarebytes found a file that was an adware, I removed it and restarted but the problem persists. After the second scan malware-bytes did no find anything wrong with my system. - Some Bitdefender tool for dealing with adware, also found nothing wrong with my system. - Tried removing any extensions from chrome that were unknown or weird (all I found were my extensions which I have been using for a long time), tried factory reset on chrome, tried re-installing chrome. Nothing seems to work. It seems to be bound to chrome since I dont have this problem in Edge (I dont have Firefox to try it there) So I come to you. I can give you detailed information as to what IP address I get redirected and respectively connected to when I use the secondary search bar, the thing runs in SYSTEM (PID 4) and in Chrome.exe (PID random) but not as a separate process on its own. From here on I am opened for suggestions. Thank you in advance and I wish both of sides good luck. Addition.txt FRST.txt
  3. I saw Jancu6s Post about this issue and I was wondering if you could help me with the same issue. I downloaded, DDS.SCR and DDS.COM already https://forums.malwarebytes.org/index.php?/topic/120472-mouse-freezes-every-few-seconds-for-a-split-second/
  4. I recently ran a quick scan on Malwarebytes Antimalware and it detected 4 malicious software. It asked me if I wanted to delete it, and I canceled it because I wanted to delete it in the full scan I was about run. But, I ran a quick scan a second time and it found no malicious software, even though I did not delete them the first time. What happened to them? I want to delete these files but they went undetected. I even restarted my computer and reinstalled Malwarebytes Antimalware, but still nothing was detected in the quick scan.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.