Jump to content

Search the Community

Showing results for tags 'scvhost.exe'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 5 results

  1. So when I start my pc and look in task manager I see a program with no name so when I go to the file destination it’s in sysWOW64 so I don’t know if it’s a virus or not. Also it’s in background processes instead of windows processes
  2. I've been having this problem for the past three days were my CPU is constantly at 90%-100% use and its getting pretty annoying. Basically, I'm having the same problems as https://forums.malwarebytes.com/topic/226306-high-cpu-usage-blank-process-in-task-manager/ I got to the part where I'm in safe mode and have the command prompt and a USB loaded with FRST and all that stuff but when I try to launch FRST64 I get an error saying "The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command line sxstra
  3. Hello everyone. First of all, thank you ahead of time for any assistance you may provide. This is the only forum where I saw members actively helping the users. The problem: for a few days now, after my mother downloaded a "Book" with an ".exe" extension (righ, I know), I have been battleing this scvhost.exe (Note the name is scvhost.exe, and NOT svchost.ece) file that gets created every 2 minutes or so in my C:\Windows\Temp folder of my mother's computer. This is not my PC... I'm just the sucker that tries to fix it every time my mom executes something she should have left alone.
  4. Hello everyone, As the title says, i have a little problem with svchost.exe (which could also be the bitcoin miner). Kaspersky found something in C:\Windows\temp\svchost.exe around one month ago. I tried to fix it but it came back after every restart. As it did nothing to my pc and as it was called svchost.exe i thought that it is a mistake of Kaspersky. Yesterday (07.05.15) my cpu and gpu were on 100% while idling. As i had a bitcoin mining virus before, i rememberred the same symptoms and did some things: Combo fix: I ran it once and it seemed to fix my problem until i restartet. Kas
  5. Whats going on with the Malwarebytes? I have always had it and it worked great! Now all of a sudden it doesnt seem to want to work the right way ... and every time I tried to use it it would tell me that it had an updated that it needed from 70 something days ago .. and then when I tried to update it , it then gave me an error. SO .. I have since clicked mbam-clean.exe and run it which it has uninstalled the program from my computer. I then re-installed it and I am now running a full scan. However with that being said I am NOW getting tons of pop ups all of a sudden that is saying : Malwareb
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.