Jump to content

Search the Community

Showing results for tags 'scan error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. Hello, After some googling I installed your product ANTI-MALWARE. I noticed many websites refer to it as the "go to" product for malware scanning and removal. The Problem: I open the program, and go to the "Scan" tab. I select "Threat Scan" and then wait... The scan gets to a point where it is just continuously finding "Detected Objects" (currently at 3,222). My Questions: Are you aware of any known bugs which cause this? (As after some googling, I can see it is not a new issue). What do you need from me in order to assist me?
  2. Hi, I notice a few other similar topics relating to this type of issue in the forums but am creating a new topic as requested. I have already followed the v2 clean uninstall and re-install procedures and have also removed the pre-existing A/V product (McAfee Viruscan 8.8 PL4) just to be on the safe side. To give a bit of background we run MBAM "pro" on 100 Windows 7 clients and this is the first problem of this kind that we have experienced in any of our offices although a number of the clients are still running v1 and have not updated themselves yet. The affected laptop is a Dell Latitude E6410 running 32-bit English Windows 7 SP1 and all windows updates are up-to-date as of today (28.05.14). It is located in our Sydney office. I have attached screenshots of the errors when MBAM crashes during update, the logs from FRST and the logs from Mbam-Check. Hopefully someone can help. Addition.txt CheckResults.txt FRST.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.