Jump to content

Search the Community

Showing results for tags 'safesear.ch'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 4 results

  1. The Hijacker, www.safesear.ch, is set as my Chrome default browser and is locked with an icon that says "This setting is enforced by your administrator". This a a private windows 8.1 laptop and I am the administrator. I have run free Malware Bites and it does not identify the hijacker. I have run AdwCleaner and it apparently finds the hijacker and says it cleans it but when i open Chrome Browser again it is still there. I use Bit Defender 2014 for virus protection and with a full scan it does not find anything. When I check for programs names Safe Search, Safesear, safesear.ch, none are fou
  2. I posted this in the wrong place earlier, sorry. I have Windows 8, 64 bit. have this safesearch browser hijacker and cannot remove with malwarebytes. I also have a Norton security recently installed not on purpose that also won't be removed even with Norton uninstaller tool. Malwarebytes run a second time still picked up two items to quarantine. Third time none were found. I uninstalled all recently downloaded software and Chrome and Firefox. I do not know why I cannot cut and paste the scan logs so here they are attached. Please help. Thanks. I also have the RK_Quarantine fol
  3. I have contracted this browser hijacker and other stuff as well. I think everything else is gone but this one thing. I have tried the troubleshooting things, obviously including the malwarebytes software. I am posting all the logs I think you guys want. Let me know if you need anything else though. Thanks so much. I also did the scan which results in the folder RK_Quarantine but do not know what to do with that stuff, I cannot attach the data files. I have Windows 8. 64 bit. I also uninstalled Chrome and Firefox and just have Explorer left. One thing I noticed is Norton Security al
  4. Hello, hope you can help. I apparently infected myself (and then my wife's computer - brilliant, I know) with Safesear.ch browser hijacker when uploading a free version of Ccleaner (which I apparently don't need on my newer computer) and have tried everything to get rid of it. I uninstalled Ccleaner, "Avast" and bought the Norton Internet security, Purchased the Malwarebytes "Premium" and still nothing. Unfortunately, I'm not that advanced in solving issues and am raising the flag in defeat. Somewhere along the line, I also deleted "Atheros Office 2010" as my outlook is looking for it and
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.