Jump to content

Search the Community

Showing results for tags 'runtime'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 12 results

  1. Hello. I tried to udpate my father's old computer with Malware Bytes 3 (mb3-setup-consumer-3.3.1.2183.exe). When trying to install, after selecting the language, it fails with a "Runtime error (at 352:120): Invalid floating point operation." The PC had a much older version which I removed using "mb-clean-3.1.0.1031.exe". Ran it as administrator per some instructions on another post. This prompted a reboot and installation of the new MB 3. When it failed with above error, I think another message popped up with instructions to grab the file created on my desktop: mb-clean-results.txt. File
  2. After downloading malwarebytes and running the setup, during installation, right after I choose my preferred language , the message ''Runtime Error (at 47:120)" appears. I have tried to fix it, I even checked the forum but I found no help. I have tried completely uninstalling malwarebytes with your removal program, rebooting and reinstalling it right after but I still get the message "Runtime Error (at 47:120)". A way to solve this would be appreciated. Thanks for your time
  3. Hi, as the title says, I can't reinstall Malwarebytes. It all began, when I was installing Brutal Doom addon. I saw that for some reason, the wallpaper was pure black. I was scared and first thing I thought to do was to scan my laptop with Malwarebytes. It failed, because when I tried to run it i got "runtime error 92:137 - could not call proc" error. I tried to uninstall it, but..... "runtime error 92:137 - could not call proc". I used the mbam-clean.exe to uninstall it. Meanwhile, I downloaded setup for Malwarebytes. When the laptop rebooted, I opened the setup and... " runtime error
  4. I'm trying to install antimalaware on my laptop (Lenovo Thinkpad E530, so Windows 10 PRO x64 eng) but every time i try to run it it gives me this error runtime error (at 79:100) Could not call proc. I though that was for some malware or similar, so i run 4 different programs to scan all my drives, anti rootkit and so on, but nothing come out. I've re installed all vcredist and .NET framework (after looking on google, for some people it worked, but not for me) I tried to run the installer shutting down both avira and windows defender (still nothing) someone can help me? i tried all
  5. Hi all, Following these topics: https://forums.malwarebytes.org/index.php?/topic/169779-cant-install-malwarebytes/ http://www.bleepingcomputer.com/forums/t/579690/cleaning-up-pc-after-picexaviewer-virus-attack/ I'm posting here a new topic by 1PW's advice. All the info you need is there about my issue. And now for the logs: Scan result of Farbar Recovery Scan Tool (FRST) (x86) Version: 28-06-2015 01Ran by sofia_d (administrator) on SOFIA on 01-07-2015 22:40:35Running from C:\Documents and Settings\sofia_d\desktopLoaded Profiles: sofia_d (Available Profiles: sofia_d & Administrator)Pl
  6. Hey there, Been using MBAM for about 5 years now My friend's PC had a virus attack (PicexaViewer) and after help from nasdaq from Bleeping Computer (would be better if you first read this topic since FRST log is there) her PC is clean now (I think) but I can't run/install MBAM. Right upon installation I get this error: Now I know MBAM installer is not to blame but I still want to find a solution to this since I'm out of more ideas. Using Windows XP SP3, Avast antivirus free installed. Things I've tried: 1. Try installing in Safe mode. Same issue. 2. Runnig mbam-clean-2.1.1.1001 (altho
  7. I've been trying to install Malwarebytes, but i can't...I'm getting errors, some more than once when i try to install this software.These are some pics i took : http://gyazo.com/8c95da19c7e77b7b48b56edf3bfe821c http://gyazo.com/e850c0de7cea51d1a96ec4683c705b68 http://gyazo.com/b103dba0bfb0cff9bdf7c3600fc231d7 http://gyazo.com/c64a7ced8a46c44c4ac4ad7592495b2c As you can see, when i get an error i can press ok and then the installation continues, but in the end , it crashes...I hope someone here can help me.
  8. I keep getting this error and I have tried a multitude of options to clear it up. I have uninstalled & reinstalled Malware Bytes twice, cleared all the files, Ran CC Cleaner, reinstalled, reboots, the whole 9 yards. I came across this forum & saw another thread where it was suggested to download Farbar Recovery, which I did. I copied the logs per the instructions but it won't let me reply back to that post so here is another one. I have the logs but didn't want to post them yet. I ran the one for my system, (32 bit) so now I am at a stumbling block. Please help! Incidentally,
  9. I'm running Malwarebytes Anti-Malware (Trial) 2.0.2.1012 on a Windows XP Home Edition sp3 Dell Inspiron laptop. This is a fresh installation of Malwarebytes on a computer I haven't used in over a year. The installation appeared successful, but the database is out of date and when I try to update it I get a dialog with the following text: Microsoft Visual C++ Runtime Library Runtime Error! Program: C:\Program Files\Malwarebytes Anti-Malware\mbam.exe This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more informat
  10. Apologies for the long post. The "browse" button was not functioning when I tried to attach these files. The incident occured in the following order: 1) Blue screen twice, over a period of 20mins. 2) Mozilla Firefox crashed 5-10 times over a period of 8 hours. 3) Unable to update or re-install Malwarebytes. Error message during installation: "CoCreateInstance failed; code 0x80040154. Class not registered." Error message at the end of installation: "Run-time error '0'" "Run-time error '404': Automation error". This pop-up occured multiple times. 4) AVG Free suddenly asked for a license
  11. Hello I'm new to using Malwarebytes and to this forum. I knew my system was probably infected since I could not run Malwarebytes, but I had no problem installing it. I've followed the CMD trick, coming up with DIVIDE OVERFLOW which didn't work. I scanned my computer multiple times with no prevail. I am not infected with the Antivirus 2009 infection and I do not have ZoneAlarm, just Norton 360 and SUPERAntiSpyware. Here is my DDS log: FF - plugin: c:\program files\viewpoint\viewpoint experience technology\npViewpoint.dll . ============= SERVICES / DRIVERS =============== . R0 SMR210;Symantec SM
  12. Hello, I'm new to using Malwarebytes, and I have a problem running it. I've followed other posts like doing the command prompt trick like "regsvr32 mbamext.dll" and it said "DIVIDE OVERFLOW". It didn't work. I've installed SUPERAntiSpyware and fixed 42 threats, still didn't work. I did the .bat trick "MBAM Fix.bat" but that didn't work. I've uninstalled multiple times and reinstalled but it did not work. I also renamed "mbam.exe" to "explorer.exe" but no luck. I am not affected by the Antivirus 2009 infection but I just can't seem to get Malwarebytes to run. I have plenty of space by the way,
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.