Jump to content

Search the Community

Showing results for tags 'rf-chrome-nm-host.exe'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. Software (all current as of Jan 13, 2018) OS: Win 7 x64 SP1 MB: Premium 3.3.1 AV: eSet v11 Roboform: 8.4.6.6 Chrome x64 When I'd run Chrome with Roboform enabled, I'd notice lag and high CPU use (2-5% constant) for the Roboform process (rf-chrome-nm-host.exe) attached to Chrome. This does not occur when I use Firefox x64 with Roboform enabled - the same executable is used for Firefox and the filename is not specific for Chrome (weird huh?). I used Procmon (from Sysinternals) to see what the Roboform process was doing only when Chrome was in use. There's a constant registry lookup cycle along with file lookup. I had been trying to figure out what the issue was, but finally involved the Roboform support team. They looked at my Procmon log and ran some internal tests - they said that eSet and/or MB were injecting into those processes. I tested many scenarios and in the end they were correct - MB was the culprit. With MB disabled I can run Chrome with Roboform and no spikes in CPU occur. I then went further to test a brand new Chrome profile with nothing enabled other than Roboform - same issue. I then added the Roboform executable in question to the MB exclusions list, but the CPU issue still exists only in Chrome. The CPU issue with this process only happens with MB enabled, so I now have to choose between either MB or using Roboform in Chrome. Ideas?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.