Jump to content

Search the Community

Showing results for tags 'restore point'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. When I open Outlook, I always get an error "Failed to Update Headers". I read some things about this problem and one guy said it was due to anti-virus program. He continued - "this problem happens frequently with my antivirus but it may also still happens (but rarely) when you disable scanning IMAP protocol in your antivirus." My question is how do I disable scanning IMAP protocol in Malwarebytes 3?
  2. So last night I left my PC on and went away for about 4 hours. No, I was not browsing porn at the time I went AFK. I came back and my laptop wouldn't boot up. I had to plugin my power cord to start it up. battery was at 16%, though. Then pops up a failure to start and pc repair window (the kind that doesn't load windows fully) It looks like win 98. I restored windows to a "previously working point in time" and went on. Then I ran MBAM out of curiosity. I found trovi and other malware. Obviously i attempted to remove them all. I was prompted to restart for full removal so I did, BUT after 30 mins of waiting I decided to go ahead and restart while it still said "shutting down" still. My real problem is that I can't remove trovi and the other crap again. I can't even find it. I don't have the logs to show you either. How can i fix this?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.