Jump to content

Search the Community

Showing results for tags 'resolving hosts'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. Hi, I had been having awful trouble for a while with webpages not loading "resolving host" issues, in multiple browsers. I thought it was chrome so I changed to the new Edge chromium After searching for answers I came across a number of people having the same problem and the cause seemed to be Malware bytes and mainly real-time protection. I turned real time protection off, and have now run for two weeks with a 99% improvement, I wondered if you could check for me. Last week I collected the log reports to upload here (attached) I think I also had trouble when running the free vers
  2. I've noticed a slowdown both in the loading of the Chrome browser (in the "Resolving Hosts" phase) and overall computer speed compared to recent use (as well as more resources are being used.) While I do have Malwarebytes Premium, the Pup.Optional.Spigot.A (Chrome Preferences) does seem to keep re-infecting after its daily scan (as noted doing first on this page, and the scans happened one day after all Windows and Security updates were installed through regular update methods, no browser pop-up's or new installation methods.) So, I am now posting this Thread. Let me know if you need anyt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.