Jump to content

Search the Community

Showing results for tags 'real-time'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 13 results

  1. I have been a member of Windows 10 Insider Program since its inception and actively contribute to solving issues. I use it on my home PC as my main computer knowing that I can revert to previous builds if it becomes problematic. Malwarebytes is the buggiest issue that I have so far encountered. I have detailed below but skip to 5 to quickly get to my point. 1) I installed Malwarebytes version 1.75.0.1300 on my Windows 10 PC in 2013 without any issues whatsoever. 2) I subsequently updated multiple Windows 10 insider builds again without issues. 3) Around my updating to Malwarebytes version 3 the green toggle slider for Real-Time Protection would not stay on, it would keep sliding back to "off" all of its own accord. 4) I reported this issue several times but eventually gave it up as a bad job. 5) Last month I got an automatic Malwarebytes update and at long last Real-Time Protection was turned on. I saw the green message "You are fully protected" and I was extremely pleased. 6) Today 4th April 2018, I got another automatic Malwarebytes update to version 3.4.5.2467 Component package version 1.0.342 but the green toggle slider for Exploit Protection was completely locked off. It is no longer coloured green but couloured black and now again I see the orange message "Real-Time Protection turned off". 7) I have un-installed and re-installed, again completing the Product Activation but that has not worked. I would much prefer to re-install the earlier version 3.4.4 of Malwarebytes installed last month. If I ask very nicely, please can you do this or at least send me an executable to install version 3.4.4 ? Before anyone responds asking again for a bug report, sorry but I refuse to do this so if it includes identifiable information. I value anonymity. To help others with similar issues, you could update https://www.malwarebytes.com/support/releasehistory/ to include links to install executable downloads. Thank you in advance.
  2. Im running MWB v 3.4.5.2467, component package version 1.0.342, update pkg version 1.0.4072. Same thing. Real-time protection disabled and grayed out. To note this has been gong on for some time. Think this first occurred for me summer of 2017, and never went away. Did all the clean utility, reinstall, etc, reinstall. I have have had at least two upgrades since it first began. This is not new, not fixed, pervasive. Been paying for real time protection for half a year that is disabled. Its not a current version issue.
  3. I upgraded to 3.4.5. on 5th March and now Exploit Protection is permanently off I have attached the zip file having run FRST and MB-Check thanks Dan mb-check-results.zip
  4. I get the notification that Real-Time Protection is off. When I go in to turn those elements that are off to go on, it just changes immediately to "off". I have attached files as indicated in support. Thanks. Marty mb-check-results.zip
  5. My real-time exploit protection keeps turning off. It used to always be on, then it stopped working and I had to update MB, which I did. Now it's not working again. I've attached the log file per instructions in another user's issue. Assistance with this issue would be greatly appreciated. Thank you. Carolyn mb-check-results.zip
  6. Starting this morning the MB service is consuming between 15 and 20% of the CPU at all times. Also the real-time protection will not start. I've tried using the clean tool and re-installing while Windows defender was disabled and still no luck. Any thoughts on what else to try?
  7. Hi, I'm running 3.3.1 and for some reason web protection refuses to turn on. Whenever I toggle it via Settings it gets stuck in a "starting..." I've tried rebooting the program, rebooting my PC, toggled "enable self-protection module early start" on and rebooted, turned it off and rebooted, and even reinstalled Malware Bytes to no avail. I've attached a screenshot of what's happening (including MWB eating up the lion's share of my memory/CPU) and MB-Check results. Any help would be greatly appreciated. Thanks! -Sean mb-check-results.zip
  8. Hello My issue is that real-time protection (and now even scanning) will not work any longer. One of my servers (I have a home network, IT specialist) that is a virtual machine is running Windows Server 2003 SBS. It provides my AD/DNS/WINS, not really used for anything else. I like having the real-time protection running because it is providing my DNS for my local network. I don't use the web browser on the server. The server itself and the performance seems to be running fine at least I don't notice any issues at all. I am wondering if this could be an infection? One day I noticed the Malwarebytes real-time and web protection would not start. I don't recall making any changes other than adding additional CPUs to the VM because I upgraded my ESXi host. When I was able to run a malware scan it never found anything on the system. I just ignored the issue until I had some more time. Today I decided to get back to it today and after no success of uninstalling and manually installing the latest mb3-setup-consumer-3.3.1.2183-1.0.262-1.0.3374 I am still having the same problem. I am not sure why the web protection will not start. Now I am having a problem when I try to scan also. It seems to just freeze and never start scanning. All I did today was install the newest version and then reboot. I figured I would get some help from the experts. Attached are the files I think you will need from me to get started. Please let me know what to do and thank you in advance for the help. Addition.txt FRST.txt
  9. I've been having this problem. Running v 3.3.1 here with Win 7 64 bit. Have filed a service ticket and tried imposing some exceptions, but this problem just started showing up. It's keeping the web protection layer turned off. If I go to the Protection screen and try to turn it on, it turns off again instantly. I also am running Kaspersky anti-virus v 18.0.0.405(e).
  10. The last few days, I get the pop-up that real-time protection is not enabled, and it suggests to turn Web-protection and Ransomware protection on. Unfortunately it is not possible to turn it back on. I followed another post ( ) where it suggests to add exceptions, which I did. It seems now the ransomware protection can be enabled (at least sometimes it stays enabled), but the real-time web-protection cannot be turned on. I attached the scan-results like suggested in the other post. Can someone take a look what might be wrong? I don't know what to do ... (MWB 3.2.2 - Win7 Prof x64) Thanks, Martin FRST.txt Addition.txt mb-check-results.zip
  11. I have the same problem. I did the updates but it still won't turn on real-time web protection.
  12. Hi! I just updated to v3.3.1 and after re-booting now I get the error "Real-Time Protection turned off" due to "Web Protection: Off". This is the same bug that has occurred in previous versions and it does not appear to be fixed. I have the tried the old tricks, like turn off exploit protection then restart it and turn on web protection, or turn off updates then restart it and turn on web protection, or reboot PC, etc. but nothing works. Please advise. Thanks.
  13. Hi Ever since I had to do a clean install of Windows 10 on Saturday. I have not been able to get the Web Protection turned on for malwarebytes. I have tried the MB clean tool and closing from the system tray and running as admin from the shortcut. Please advise. mb-check-results.zip FRST.txt Addition.txt
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.