Jump to content

Search the Community

Showing results for tags 'razer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. Having an issue where my mouse is not working on my PC. Earlier today I ran Malware and got hit with a hundred or so Trojans in my Razer files. I quarantined everything and ran a few more scans, quarantining anything that came up. At some point my Razer Taipan stopped working so I plugged in an old Razer lachesis and that worked for awhile. Unfortunately that stopped working after a restart. I then came to the forums for help after a system restore failed to fix my mouse and saw all the false positive issues with Razer. I hoped to simply restore everything Malware quarantined but I uninstalled and reinstalled the program and no longer have those quarantine logs. My latest system restore failed to work because it could not find a System32/MRT.exe file. I'm unfamiliar with just about all of this and it's been really difficult navigating everything with just my keyboard. I'm a little exasperated with the entire process because I'm incredibly out of my depth. I also tried using a basic USB mouse that came with the computer and that won't work either. I feel like Malware quarantined something essential for a mouse to work but I don't know where to even begin. Any help or suggestions would be extremely appreciated.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.