Jump to content

Search the Community

Showing results for tags 'protection turns off'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Nebula
    • Malwarebytes Nebula Modules
    • Malwarebytes Endpoint Security
    • Other Malwarebytes Business Products
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. For more than a week now malware protection in Malwarebytes 3.2.2 keeps turning itself off. When I try to change the setting back to On, it says "Starting..." and then after maybe a second or two switches back to Off (please see screenshot below). On at least one occasion, malware protection was on, but scan for rootkits was off, so apparently it's not just the one setting that changes. I've set the program to run as admin and that solved the issue for a while, but the malware protection setting has turned itself off multiple times since and I still have to reset it manually. Today I am unable to get it to turn back on. In searching for information about the problem, it appears that other people have had the same problem with earlier versions of the software, so presumably this is a known issue that has not yet been (successfully) addressed. Can someone please explain what is causing this and provide a solution that is permanent so that I don't have to fiddle with the settings every day and worry that my computer was infected while protection was turned off? I make a living with my computer, so it's important that it's protected properly. If relevant, the version is 3.2.2.2029, premium edition, component package version 1.0.188, update package version is 1.0.2834. My updates are current as of Sept. 18, 10:09 Pacific time. I am running Windows 8.1. Thank you!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.