Jump to content

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 23 results

  1. I've scanned my pc with Malwarebytes, it has found 16 PUP's to quarantine, so I told it to do so and it now has reached 2000 of 16 threats qurantined, and it doesn't look like it's stopping any time soon. Does anyone know what to do?
  2. A few weeks ago, a friend of mine fell at home. She was equipped with a Life Alarm which included a sensor for falls. I was first contact for emergencies. The system contacted its base station and fortunately, automatically notified emergency responders. I live nearby and needed to open an iron gate for the responders. The Malwarebytes app blocked the emergency message from the Life Alert service, probably because it was automated. Fortunately, the backup number was a landline not equipped with spam blocking. Obviously, much more care is needed to avoid this issue. I have removed the app and will not restore it. My other blocking app, Nomorobo, did not block or alert to that same call. Something is clearly wrong with the Malwarebytes app. I do understand it's in beta. People whose phone lines are essentials for life support or other emergency calls should not use it-- anyway not now.
  3. Hello,  Just installed new version 3 of MBAM on my computer, over a v2 that I had since years. Installed this V3 yesterday, reboot today, and no more boot, win stops & blocked just after powering up, on win logo. (win 10 x64 pro) At first, didn't even made a relation between no boot and MBAM, but, after I tried win tools to fix, with no success, I booted on Malekal liveCd USB key to have a look at "srtTrail.txt" in c:\windows\system32\logfiles\Srt, then I found an error with the bootres.dll. I googled a few, and found a thread here related to MBAM, srttrail, and bootres.dll. Now, it seems evident that the fresh MBAM installation (yesterday) is linked to my non-boot today, my Win10 is clean, and never caused me any boot neither stability trouble. So, I need, please, help...? What i've done, first, is using a restore point, didn't solve anything. Then, may be it was not intelligent, was to use the "fixlist.txt" you attached to the thread mentioned above. (of course ?) didn't solve my problem...? ... So, what I can do is to attach my original FRST log, done before using the fixlist > file "FRST_1.txt" I also attach the fixlist I used, given on the thread above mentioned > file "Fixlog.txt" I also attach the second FRST log, the lastest a actual, done after I used the Fixlog > file "FRST_2.txt". Done nothing else since, except rebooting on my Malekal LiveCD, to post on this forum. So the FRST_2.txt is my actual report. Hoping you'll be able to build me an efficient fixlog, or any other solution... THX ? FRST_1.txt Fixlog.txt FRST_2.txt
  4. I don't know what's going on. The default option Malwarebytes came pre-installed with was to run a threat scan on startup. I deleted that to get better performance since my computer has very limited resources and set it to run a hyper scan every week instead. I do not have any other scheduled scans. However, it seems to ignore that and runs a threat scan on startup regardless. It happened 4 times and on these dates: July 3rd, 2018; July 4th, 2018; July 7th, 2018; July 11th, 2018. It happens at random, not necessarily always. For example, when I turned my computer on today it didn't. I tried to fix the issue by reinstalling with the Malwarebytes Cleanup Utility, but it didn't fix the problem. I'm running Windows 7 Home Premium 64 bit. Thanks in advance, AleksandarF mbst-grab-results.zip
  5. I've got rid of a virus thanks to Malwarebytes. However, I keep having a notification popping up every 10 seconds. It's always the same thing. Here is a screenshot. How do I get rid of it? It's pretty annoying! Thank you!
  6. Yesterday, I have downloaded some program via the internet and something unwanted program called All radio came up and I cannot delete it. I already tried to scan using Malwarebytes but nothing works. This thing makes my computer slower and sometimes opening unnecessary programs. Please help:(
  7. Hello everyone.When I run the FiveM app,malwarebytes is telling me,that he blocked virus and some hijack virus.He's also telling me that is in the FiveM.exe.It happens everytime I run it.I have a malwarebytes premium so he's blocking everything.Is it a virus or malwarebytes works wrong with FiveM.Shall I be worried?
  8. Hey. I'm using free Malwarebytes 3.4.5.2467 (Windows 7 64bit) and I have a problem with the scan time. When I perform a full scan of the system disk it takes many hours. The main place that seems to affect dramatically on scanning time is Windows/Winsxs/* My winsxs folder is 14.9GB 72061 files 189444 folders You can not reduce this folder. And MB can scan up to 6 hours for the entire drive. Is there any way to do something about it?
  9. I had ran a rootkit scan got 3 winzips. I removed these and after doing so malwarebytes has been having problems contacting the license server, it asks me to check my network settings. I could restore them but i have read their are no necessary rootkits for malwarebytes to run and this only happens on one of the two computers i have malwarebytes installed on.
  10. Hi! I bought licence key on g2a.com and reinstalled my old win7 to new shiny win10 and when trying register program throws dialog windows with maximum licence been achieved! Right I bought 1 computer licence, but this is same computer. How can I change it to my new system. When I'm loggin to my Malwarebytes account there is writen that I have no licence registered. What shoud I do? Demend money back or if I proof transaction with reseller - registration will be completed. Rafal
  11. Hello. I'm definitely looking forward to using your program but the "0 of 383 threats quarantined" stage got stuck in the Threat removal process. Please help. my computer is acting up and I want to get it fixed ASAP so I don't have to get my dad a new one. Thanks mate!
  12. Either a scam or terrible customer support! As of today (2-23-18), Avangate only has (keys for?) the FREE version. So you pay for the Premium, install what is sent, and then are immediately (and repeatedly thereafter) asked to upgrade to Premium--with payment. If you had wanted the free version, Avangate didn't need to be involved. Makes no sense.
  13. Suddenly one evening my pc began slowing down and when i looked at my task manager I noticed Malwarebytes service was taking up a lot of memory and it kept taking more and more memory
  14. Hi there, MBAM 3.3.1 doesnt work anymore all of a sudden. Web protection doesnt turn on and it keeps crashing my pc. This isn't cool its the second time this happens. I am thinking about switching to Kaspersky soon if these error come up all the time. This isnt the first time this happens and certainly not what I pay for. Last time the only solution was to reinstall windows completely. I am not doing that again. Please help it was working last night. I am on windows 10 and no other anti viruses software is running. When clicking on MY ACCOUNT in the MBAM app it freezes and I cant even enter my license. Please help?
  15. Hi there, MBAM 3.3.1 doesnt work anymore all of a sudden. Web protection doesnt turn on and it keeps crashing my pc. This isn't cool its the second time this happens. I am thinking about switching to Kaspersky soon if these error come up all the time. This isnt the first time this happens and certainly not what I pay for. Last time the only solution was to reinstall windows completely. I am not doing that again. Please help it was working last night. I am on windows 10 and no other anti viruses software is running. Please help?
  16. Just like the title says, my Malwarebytes is using way to much RAM. Same goes as for the CPU usage. (as seen in the picture) The program isn't scanning or doing anything at all and I have no clue how this is happening. I hadn't had this problem until recently and I'm not sure on how to fix this. I already tried uninstalling by using the cleaner and reinstalling it but I had no luck in that. Can you guys help me with fixing this problem? Thank you
  17. So today when I logged on to my PC to do my daily scan with premium it told me that it was unable to contact the license server and all of my premium protection turned off, essentially reverting me to the free version. I tried to put my license key in but the application then froze and wouldn't do anything. so I had to close it out through task manager. Then, when I reopened it, I had my premium status back. Then when I tried to update my definitions, it was telling me that an update was already in progress even thought it wasn't displaying as such, so after a few minutes I managed to get a scan going and it went through just fine, except the I started getting the unable to contact license server message constantly. so I waited for the scan to finish, the restarted my computer. I click on the application, and I'm no longer premium again, except this time it won't even let me put in my product key, which I just renewed in December. So I uninstalled and then reinstalled it from the main website and I still can't enter my product key. I have no idea what the problem could be, whether its something with my system or if its something on malwarebytes end. Please help.
  18. Hello, I just bought a licence of Malwarebytes Premium and downloaded the application. When I try to Activate Licence, I type my license key and click on "Activate License", and this error appears: Then I press OK and this second message appears: These messages also appear whenever I start Malwarebytes. I've reinstalled, used the cleanup tool, nothing worked. I really need to get this working. Thank you for your help. mb-check-results.zip
  19. Hello, I have found on the task manager five windows process managers (32 bit) Every time I launch a game on steam, one or two of them would suddenly jump from 60% to 80% CPU usage. I have searched for a solution, scanned with malware-bytes free and adware cleaner, but nothing worked. Then I got mbar, but it just does not start. When I launch it, it would ask for administrator permission, and then nothing would happen. Malwarebytes log Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 12/22/17 Scan Time: 9:43 AM Log File: 6cf58efe-e726-11e7-901b-4ccc6a8170c6.json Administrator: Yes -Software Information- Version: 3.3.1.2183 Components Version: 1.0.262 Update Package Version: 1.0.3543 License: Free -System Information- OS: Windows 10 (Build 15063.786) CPU: x64 File System: NTFS User: MSI\Legitozone (H) -Scan Summary- Scan Type: Threat Scan Result: Completed Objects Scanned: 351463 Threats Detected: 5 Threats Quarantined: 3 Time Elapsed: 3 min, 52 sec -Scan Options- Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Enabled Heuristics: Enabled PUP: Detect PUM: Detect -Scan Details- Process: 0 (No malicious items detected) Module: 0 (No malicious items detected) Registry Key: 0 (No malicious items detected) Registry Value: 0 (No malicious items detected) Registry Data: 0 (No malicious items detected) Data Stream: 0 (No malicious items detected) Folder: 0 (No malicious items detected) File: 5 PUP.Optional.RelevantKnowledge, C:\USERS\LEGITOZONE (H)\APPDATA\LOCAL\TEMP\~OSCD9C.TMP\RLXF.DLL, Removal Failed, [1136], [296186],1.0.3543 PUP.Optional.RelevantKnowledge, C:\USERS\LEGITOZONE (H)\APPDATA\LOCAL\TEMP\~OSCD9C.TMP\RLXG.DLL, Removal Failed, [1136], [296186],1.0.3543 PUP.Optional.Conduit, C:\USERS\LEGITOZONE (H)\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Profile 2\Sync Data\SyncData.sqlite3, Replaced, [532], [454835],1.0.3543 PUP.Optional.Conduit, C:\USERS\LEGITOZONE (H)\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Profile 2\Web Data, Replaced, [532], [454835],1.0.3543 PUP.Optional.Trovi, C:\USERS\LEGITOZONE (H)\APPDATA\LOCAL\GOOGLE\CHROME\USER DATA\Profile 2\Web Data, Replaced, [4703], [454808],1.0.3543 Physical Sector: 0 (No malicious items detected) (end) Adwarecleaner log # AdwCleaner 7.0.4.0 - Logfile created on Fri Dec 22 14:57:08 2017 # Updated on 2017/27/10 by Malwarebytes # Database: 12-21-2017.1 # Running on Windows 10 Home (X64) # Mode: scan # Support: https://www.malwarebytes.com/support ***** [ Services ] ***** No malicious services found. ***** [ Folders ] ***** PUP.Optional.Legacy, C:\ProgramData\Tencent PUP.Optional.Legacy, C:\ProgramData\Application Data\Tencent PUP.Optional.Legacy, C:\Users\All Users\Tencent ***** [ Files ] ***** No malicious files found. ***** [ DLL ] ***** No malicious DLLs found. ***** [ WMI ] ***** No malicious WMI found. ***** [ Shortcuts ] ***** No malicious shortcuts found. ***** [ Tasks ] ***** No malicious tasks found. ***** [ Registry ] ***** No malicious registry entries found. ***** [ Firefox (and derivatives) ] ***** No malicious Firefox entries. ***** [ Chromium (and derivatives) ] ***** No malicious Chromium entries. ************************* C:/AdwCleaner/AdwCleaner[C0].txt - [2112 B] - [2017/11/2 23:13:50] C:/AdwCleaner/AdwCleaner[C1].txt - [1556 B] - [2017/11/26 5:31:49] C:/AdwCleaner/AdwCleaner[C2].txt - [1564 B] - [2017/11/27 15:30:46] C:/AdwCleaner/AdwCleaner[S0].txt - [2059 B] - [2017/11/2 23:13:30] C:/AdwCleaner/AdwCleaner[S1].txt - [1590 B] - [2017/11/26 5:25:15] C:/AdwCleaner/AdwCleaner[S2].txt - [1449 B] - [2017/11/26 5:28:29] C:/AdwCleaner/AdwCleaner[S3].txt - [1414 B] - [2017/11/27 15:29:53] C:/AdwCleaner/AdwCleaner[S4].txt - [1423 B] - [2017/12/1 21:59:41] C:/AdwCleaner/AdwCleaner[S5].txt - [1491 B] - [2017/12/2 15:42:21] C:/AdwCleaner/AdwCleaner[S6].txt - [1559 B] - [2017/12/6 19:20:20] C:/AdwCleaner/AdwCleaner[S7].txt - [1627 B] - [2017/12/10 2:8:35] C:/AdwCleaner/AdwCleaner[S8].txt - [1823 B] - [2017/12/22 14:35:53] ########## EOF - C:\AdwCleaner\AdwCleaner[S9].txt ##########
  20. So my cousin bought a brand new pc with those specs: Intel Pentium G4560Asus H110M-RSamsung 8 GB 2133 MHzToshiba 1tb 7200rpm sata 3Inno3D GTX1050-Ti 4 GBLC Power 600H-12MS Phantom Prebuilt pc, it booted very slow first time having bunch of bloatwares we didn't need so I reinstalled the windows. It still feels very slow, i tried bunch of tweaks but nothing. How should and I approach the situation since i am not really sure what to do. I've checked with defraggler(also 13% of defrag takes like 24 hours to defrag which is like wayy to long, 13% on my 5200rpm takes like 20min), says disk state is good and brand new with 2 hours of use. Of course I updated the windows before doing anything and installed latest LAN,audio,chipest drivers still no help. I've tried few games they run ok but few micro stutters here and there which are 100% hdd related. Tried changing page file to size of the ram which is 8gb and putting max size to 16gb, but he said it's still slow maybe a bit faster. Pc is at his house atm. Any ideas how should I approach the situation and what to do so i can hopefully fix the problem, since i feel hdd is fine it's just something like bottlenecking it. Thanks
  21. Hello! I just bought a MSI notebook two days ago. Today I must admit, I was trying to download and crack MS Office using the Office Toolkit program. As soon as I opened the toolkit and selected activate, my laptop turned off and then I got the BSOD with a "critical error" message. My notebook rebooted automatically but is running noticeabily slower since the incident a couple of hours ago. I bought the Bit Defender antivirus along with the notebook so I performed a scan but found nothing. Nevertheless, as minutes went by I received 2 notifications of intends of infections by trojans. I have uninstalled the Office exe file I downloaded along with the Toolkit, deleted all the files I could in Temp. I have also noticed that when I enter the security section in the control panel I can read that it says: "Bit Defender firewall is not active" and "Bit Defender antivirus is not active". I pressed "activate" in both of those options but didn't get a response. When I open the Bit Defender it states that my notebook is protected, so that's weird. Please help me fix this issue!!!
  22. Hi! I just updated to v3.3.1 and after re-booting now I get the error "Real-Time Protection turned off" due to "Web Protection: Off". This is the same bug that has occurred in previous versions and it does not appear to be fixed. I have the tried the old tricks, like turn off exploit protection then restart it and turn on web protection, or turn off updates then restart it and turn on web protection, or reboot PC, etc. but nothing works. Please advise. Thanks.
  23. hi, I just downloaded and scanned your andorid application. there was no problem. but I inadvertently activated the device encryption feature on the security suggestion screen. the phone has restarted and I think it's encrypting all my files right now. Does the operation cause problems when cutting in half?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.