Jump to content

Search the Community

Showing results for tags 'possible malware'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 11 results

  1. I recently did a clean install of win7(64)Ult. recently and tried installing MwB only to get and error on install, i tried reinstalling it on a separate computer successfully but not this current one. I believe it came about when i had someone install a "game booster" before i finished updating drivers. I deleted the program but i think the damage was done. Avast! Pro and Spybot S/D say im fine but the error with malware-bytes has me a little worried. im currently in Safemode with Networking and have run the support tool with the mbst grab below mbst-grab-results.zip
  2. This is the log after my full scan: Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 3/26/18 Scan Time: 6:39 PM Log File: e9dbd73e-30e1-11e8-b478-74d435f74a4b.json Administrator: Yes -Software Information- Version: 3.4.4.2398 Components Version: 1.0.322 Update Package Version: 1.0.4488 License: Trial -System Information- OS: Windows 7 Service Pack 1 CPU: x86 File System: NTFS User: personal-PC\personal -Scan Summary- Scan Type: Threat Scan Result: Completed Objects Scanned: 194128 Threats Detected: 3 Threats Quaranti
  3. I left my pc on idle and went out. When I returned I saw complete white screen it did not open task manager too. I force closed pc and opened started scanning with malwarebytes. There is no prob right now. There was utorrent (downloading couple of files), steam, battle.net and discord opened. Could be hijack attempt over utorrent? Or just driver problem?
  4. A friend of mine has a Windows 7 (now Windows 10) system that seems to be running a bit slow - particularly when she uses IE 11. I had a look at the system and it does take quite a while for IE11 to start up (5 seconds or so), and then looked at "Manage Add-ons" - here there seems to be a strange add-on called ceooluncheap (I checked what I've written because there are some similar terms on the web). This add-on says it is located in what seems to be a non-existent directory and both the enable and disable buttons are absent for it from the Manage add-ons window (a bit suspicious to my mind).
  5. Hello! My computer has been acting very unusual lately. I am a malwarebytes premium user. My computer has been very sluggish, especially when running browsers. It is the most sluggish if running IE. The computer runs better but not perfect while in safe mode. I first noticed a problem while updating Java. It normally removes old version, but didn't this time, so I tried to uninstall it myself through control panel. I restarted the system, only to find the changes had been reverted. I then scanned with several different programs (logs attached, but unable to find malwarebytes scan, which showed
  6. I have MBAM premium after being impressed with it's removal of malware on a friends PC. I regularly run a MBAM quick scan every day and a threat scan once a week. I also run a Comodo quick scan every day and once a week a full scan. I also have Spyshelter Premium installed. MBAM reports that my system is clean, I have enabled scan for rootkits, etc. Today Comodo Internet Security Premium kept asking for permission for a remote computer to access svchost.exe. 196.168.1.5 I recognise this address is part of my home network. I have not installed any new devices. So I did a google search a
  7. I have the Premium version, and am now seeing that it gets no further than "Prescan Operations". It can go 16 hours, and never gets past this. How can I fix this?
  8. Hi everyone, A few days ago, I turned on my laptop and I realized that some icons had gone. When I try to see it on its folder, I can't see it there. I ran malwarebytes analysis, but didn't find any malicious object. Please, could you tell me how to repair this issue? I have this problem in a laptop with WIN 8.1 OS. Thanks a lot. Regards,
  9. Hy ,i've scanned yesterday my computer cause i had problems with the internet connection always falling ,scanned with avira and malwarebytes,spybot plus adwcleaner tdss killer and found nothing ,i did a scan with combofix too (didnt knew then i should wait for someone to ask me to use combofix because i found out later ,so i did it ) ,after i did a scan with rougue killer in safe mode and found the pum policies and pum desktop icons ,are they dangerous?To be more precise i found some time ago pum dns too with rougue killer but since they are noted as pums and since my other antivirus
  10. I've been getting random IP-Blocks from Skype a few times now, it is always the same IP-Adress could it be malware? Log: Malwarebytes Anti-Malwarewww.malwarebytes.org Update, 2014-06-17 11:03:07, SYSTEM, TAURUS-UBERKILL, Manual, Malware Database, 2014.6.16.7, 2014.6.17.2, Protection, 2014-06-17 11:03:09, SYSTEM, TAURUS-UBERKILL, Protection, Refresh, Starting, Protection, 2014-06-17 11:03:09, SYSTEM, TAURUS-UBERKILL, Protection, Malicious Website Protection, Stopping, Protection, 2014-06-17 11:03:09, SYSTEM, TAURUS-UBERKILL, Protection, Malicious Website Protection, Stopped, Protection, 2014
  11. I ran Malwarebytes Anti-Rootkit because I recently went on Cracked.com and today I got a whole bunch of alerts from Google Chrome that it was infected with Malicious software (while on a different computer). I've tried repeatedly to run the program but I could not get it to work, I get the same error every time: "DDA Driver was not installed which may be caused by rootkit activity. Do you want to Reboot the computer to install the DDA driver (Scan will continue After reboot)?" I have tried the reboot option multiple times but continue to get an error that the DDA driver isn't working/can't
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.